AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Support > Tech Support > Playback Help


Thread Tools
Old 2004-11-03, 20:38   Link #1
Universal Serial Bus
Join Date: May 2004
Bleach 5

Bleach 5 is playing really choppy for some reason. When I play episode 4, everything runs smooth and clean, but when I run ep 5 everything becomes choppy... Is there some new codec that I need to get?
usbport is offline  
Old 2004-11-03, 20:43   Link #2
Join Date: Nov 2003
Location: Sol System
I think it's fixed in Version 2.
AnimeOni is offline  
Old 2004-11-03, 20:59   Link #3
Universal Serial Bus
Join Date: May 2004
Originally Posted by AnimeOni
I think it's fixed in Version 2.
I managed to get the "first" version before Lunar pulled the plug on the torrent. Is the choppyness the reason that they pulled the torrent from the net?
usbport is offline  
Old 2004-11-04, 03:47   Link #4
Join Date: Jul 2003
Are you sure it is fixed in version 2? I still get the same choppiness from both versions. Makes me wonder what they really fixed between versions.
Enragin_Angel is offline  

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 07:43.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
We use Silk.