AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2004-11-24, 19:54   Link #1
Dorfl
Senior Member
 
 
Join Date: Nov 2003
Location: The dog gossips too much.
The Firefox Help Thread

I don't want to create a whole new thread about this, so does anyone know how to get rid of those dratted tabs in Firefox? It didn't have them before, but then I clicked something by mistake (open in new tab, I think) and now I have this ugly, annoying and cumbersome third toolbar taking up unnecessary space on my screen. I don't think it's convenient, I don't think it's pretty, I don't think it's useful and I'm at a complete loss as to how to get rid of it. Google turned up nothing, and I uninstalled and reinstalled it several times to no avail. Any ideas, anyone?

Edit: Almost exactly 3 years later, I love the tabs! I don't know how I ever did wtihout them.
__________________

Last edited by Dorfl; 2007-11-25 at 04:26.
Dorfl is offline   Reply With Quote
Old 2004-11-25, 00:22   Link #2
NoSanninWa
Weapon of Mass Discussion
*Fansubber
 
 
Join Date: Feb 2003
Location: New York, USA
You didn't want to create a new thread, but I already cautioned in that thread that this sort of thing is off-topic. Now we can use this thread for any sort of Firefox help.

One important rule: This thread is not for browser wars. If anyone even mentions any other browser I will delete the post.
__________________

There's not that fine a line between willing suspension of disbelief and something just being stupid.
NoSanninWa is offline   Reply With Quote
Old 2004-11-25, 08:10   Link #3
subcool
Arienai Co-Founder
 
 
Join Date: Feb 2004
Location: Holland
Age: 30
Send a message via ICQ to subcool Send a message via AIM to subcool
1. you can click the X in the right of the Tab-bar to close the tabs.
2. you can middle mouse click (if you have a clicking scroll wheel) on the tab
3. make your own extension that disables opening stuff in tabs

other than that there are no methodes i know to get rid of it.

ps: tabbed browsing is handy imo, better 10 tabs than 10 windows imo
__________________
subcool is offline   Reply With Quote
Old 2004-11-28, 23:18   Link #4
guest
guess
 
 
Join Date: Nov 2003
FireFox_remeber users name?

I am using Firefox and I have a question: how do I reset it so that it doesn't remember the email/user's name? When I log in my hotmail account, it automatically remembers the email adress even after I select "do NOT remember my email" something. When I use inter explorer, I don't have this problem.
Is there a way to set it in a way that it doesn't keep record of user's name/ website address/password?

One more thing: I am using Azureus. Does anyone know how to disable the "automatically detect if upgrade is available" function? It's getting annoying. Thanks.
__________________

Last edited by NoSanninWa; 2004-11-29 at 01:19. Reason: Threads merged. Please SEARCH before creating a new topic!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
guest is offline   Reply With Quote
Old 2004-11-28, 23:30   Link #5
Kamui4356
Aria Company
 
 
Join Date: Nov 2003
Quote:
Originally Posted by guest
I am using Firefox and I have a question: how do I reset it so that it doesn't remember the email/user's name? When I log in my hotmail account, it automatically remembers the email adress even after I select "do NOT remember my email" something. When I use inter explorer, I don't have this problem.
Is there a way to set it in a way that it doesn't keep record of user's name/ website address/password?

One more thing: I am using Azureus. Does anyone know how to disable the "automatically detect if upgrade is available" function? It's getting annoying. Thanks.
Try tools>options>privicy>saved passwords. Then make sure remember pasword box is unchecked. beyond that, I'm not sure, I'm a new user of firefox myself, and haven't had any problems, so I didn't bother to check out all the options.
For your azureus problem, uninstall it, then install any other client.
__________________
Kamui4356 is offline   Reply With Quote
Old 2004-11-28, 23:31   Link #6
LynnieS
Senior Member
 
 
Join Date: Mar 2003
Location: China
What about clearing the password manager?

Tools -> Options -> Privacy -> Saved Passwords -> View Saved Passwords

If you don't want to have FireFox remember the password for a site, clear it first, and then tell it to not remember the password after logging back in. That should put this site into the second tab panel.
__________________
"If ignorance is bliss, then why aren't more people happy?" -- Misc.

Currently listening: Nadda
Currently reading: Procrastination for the win!
Currently playing: "Quest of D", "Border Break" and "Gundam Senjou no Kizuna".
Waiting for: "Shining Force Cross"!
LynnieS is offline   Reply With Quote
Old 2004-11-28, 23:40   Link #7
guest
guess
 
 
Join Date: Nov 2003
That was the first thing I checked. As far as I can tell, that box was never checked. I never had a problem like this before when using Firefox. Any ideas? Thanks.
__________________
guest is offline   Reply With Quote
Old 2004-11-29, 00:20   Link #8
Sakaki
Watakushi wa heiki desu!
 
 
Join Date: Apr 2004
Location: Omicron Persei 8
Age: 51
Send a message via AIM to Sakaki
For Azureus:
Tools-options-Interface-start- uncheck the auto update options.
Sakaki is offline   Reply With Quote
Old 2004-11-29, 02:11   Link #9
kujoe
from head to heel
 
 
Join Date: Jan 2004
Location: Vancouver, Canada
Age: 32
Quote:
Originally Posted by Dorfl
I don't want to create a whole new thread about this, so does anyone know how to get rid of those dratted tabs in Firefox? It didn't have them before, but then I clicked something by mistake (open in new tab, I think) and now I have this ugly, annoying and cumbersome third toolbar taking up unnecessary space on my screen.
I like to keep my Firefox clean as well. One of the things I did when I was customizing the toolbars was to take out the Navigation Bar since I have no use for it. This may lessen the clutter a bit for you.

Quote:
Originally Posted by guest
That was the first thing I checked. As far as I can tell, that box was never checked. I never had a problem like this before when using Firefox. Any ideas? Thanks.
You have to delete your cookies I think. Firefox also gives you the freedom of which cookies to delete--since you might want to keep some, like cookies related to Animesuki forums for example.

Tools -> Options -> Privacy -> Cookies -> View Cookies
kujoe is offline   Reply With Quote
Old 2004-11-29, 19:33   Link #10
guest
guess
 
 
Join Date: Nov 2003
Ooops, sorry.

Quote:
Originally Posted by Sakaki
For Azureus:
Tools-options-Interface-start- uncheck the auto update options.
And, where is this "Tool" option? I only see file, view lanuage, and help.
I am using 2.1.0.4. thanks.
Quote:
Originally Posted by kujoe
You have to delete your cookies I think. Firefox also gives you the freedom of which cookies to delete--since you might want to keep some, like cookies related to Animesuki forums for example.

Tools -> Options -> Privacy -> Cookies -> View Cookies
This is though. I can't diable cookies because hotmail doesn't allow that. If I don't disable them, firefox memorizes this stuff. Is there a way to go around this?
__________________
guest is offline   Reply With Quote
Old 2004-11-29, 19:54   Link #11
Sakaki
Watakushi wa heiki desu!
 
 
Join Date: Apr 2004
Location: Omicron Persei 8
Age: 51
Send a message via AIM to Sakaki
Quote:
Originally Posted by guest
Ooops, sorry.

And, where is this "Tool" option? I only see file, view lanuage, and help.
I am using 2.1.0.4. thanks.
In 2.1 it is under "view - configuration-", instead of "tools-options-" if I remember right. 2.2 moved it to a tools menu.
Sakaki is offline   Reply With Quote
Old 2004-11-29, 19:59   Link #12
kujoe
from head to heel
 
 
Join Date: Jan 2004
Location: Vancouver, Canada
Age: 32
Quote:
Originally Posted by guest
This is though. I can't diable cookies because hotmail doesn't allow that. If I don't disable them, firefox memorizes this stuff. Is there a way to go around this?
You don't have to disable anything. Just delete.

I think there's also an extension which helps you manage cookies more effectively, but I'm not really sure what it's called.
kujoe is offline   Reply With Quote
Old 2004-11-29, 21:38   Link #13
guest
guess
 
 
Join Date: Nov 2003
Quote:
Originally Posted by kujoe
You don't have to disable anything. Just delete.

I think there's also an extension which helps you manage cookies more effectively, but I'm not really sure what it's called.
Now I have to delete cookies every time I log in or out. Please, there must be a way to make this more painless.

Oh, while I was testing this, I got this message:

"The page you are trying to view contains POSTDATA. If you resend the data, any action the form carried out (such as a search or online purchase) will be repeated. To resend the data, click OK. Otherwise, click cancel."

Does this help?
__________________
guest is offline   Reply With Quote
Old 2004-11-29, 22:39   Link #14
kujoe
from head to heel
 
 
Join Date: Jan 2004
Location: Vancouver, Canada
Age: 32
Quote:
Originally Posted by guest
Now I have to delete cookies every time I log in or out. Please, there must be a way to make this more painless.
Like I said, there's an extension that helps you manage your cookies. I'm not that sure though if this is what you're looking for.

I think there's also some code you can put in your user.js that enables Firefox to automatically delete your cookies every time you quit. Don't quote me on that however, since I'm no technical expert on code. Check the Mozillazine forums, and perhaps someone there might provide you with more definite answers.

Quote:
Originally Posted by guest
Oh, while I was testing this, I got this message:

"The page you are trying to view contains POSTDATA. If you resend the data, any action the form carried out (such as a search or online purchase) will be repeated. To resend the data, click OK. Otherwise, click cancel."

Does this help?
I presume this is Hotmail, because I remember encountering that message a few times already. It's no big deal really. Just click OK.

EDIT: Hmmm. Ok. After a bit of searching, I was able to find some extensions that you might find useful. I hope one of these will help.

Add N Edit Cookies
Cookie Button
CookieCuller
View Cookies

Last edited by kujoe; 2004-11-29 at 23:22.
kujoe is offline   Reply With Quote
Old 2006-01-01, 08:15   Link #15
chison
GSNMaSter
*Artist
 
Join Date: Oct 2004
Location: Sheffield
Age: 28
problem..firefox?

the avator¬¬¬and post "new thread".."edit"."reply"'s etc all img seems to disappear...
am i the only one?!

...can't doing anyway without those
chison is offline   Reply With Quote
Old 2006-01-01, 10:30   Link #16
Ledgem
Love Yourself
 
 
Join Date: Mar 2003
Location: Northeast USA
Age: 29
I'm using Opera and they all work fine.

If FireFox has an option to "show only cached images" make sure that it isn't on (this is a nice feature in Opera that can drastically speed up web browsing; I presume FireFox has it in some way as well).

Along the lines of the cache, you could try clearing your cache to see if that fixes anything. What version of FireFox are you using?
__________________
Ledgem is offline   Reply With Quote
Old 2006-01-01, 11:51   Link #17
Lilith
Your average fangirl
 
 
Join Date: Dec 2005
Location: U.A.E. - Dubai
Age: 28
*nods to The Small One* They're blue and not brown anymore. I thought it was because I didn't visit the forum for a while. XD;;
Lilith is offline   Reply With Quote
Old 2006-01-01, 12:32   Link #18
Catgirls
I am mowing clowns
 
 
Join Date: Dec 2005
Quote:
Originally Posted by Lilith
*nods to The Small One* They're blue and not brown anymore. I thought it was because I didn't visit the forum for a while. XD;;
Hehe...yeah, the winter-mint smileys have been brought up in this thread ( Forum images/smilies (was: Skype icon broken)). GHDpro posted a note about it near the end of the thread.
Quote:
Originally Posted by chison
the avator¬¬¬and post "new thread".."edit"."reply"'s etc all img seems to disappear...
am i the only one?!
Hmmm...well, I fired up my Firefox today and checked it out. Everything looks normal to me. No missing buttons. Maybe try to clear your browser cache?
Catgirls is offline   Reply With Quote
Old 2006-01-01, 15:40   Link #19
chison
GSNMaSter
*Artist
 
Join Date: Oct 2004
Location: Sheffield
Age: 28
NOPE~clear everything and checked for updates ...but still~
http://img338.imageshack.us/img338/711/213213231dt.png
chison is offline   Reply With Quote
Old 2006-01-01, 16:10   Link #20
NightWish
…Nothing More
*Administrator
 
 
Join Date: Mar 2003
Age: 35
Make sure "load images" is enabled and that you haven't blocked images from "forums.animesuki.com".
(see Tools > Options : Content : Load Images [Exceptions])
__________________
🐾
…to be bold, to be brave; it is the thinking that the heart can still be saved.
And the darkness can come quick. The danger's in the anger and the hanging on to it.
NightWish is offline   Reply With Quote
Reply

Tags
browsers, firefox

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.