AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Closed Thread
 
Thread Tools
Old 2003-11-05, 22:59   Link #1
Akira_Li
Junior Member
 
Join Date: Nov 2003
Problems with Avenger

I downloaded Avenger 4, but the screen just keeps shaking. The sound comes in fine, and the picture is visible, but it seems like someone was shaking while holding a camera and video taping it.

Any way to fix this? All help is appreciated.
Akira_Li is offline  
Old 2003-11-06, 01:48   Link #2
NoSanninWa
Weapon of Mass Discussion
*Fansubber
 
 
Join Date: Feb 2003
Location: New York, USA
Through much trial and error, tested upon countless newbies (who don't know how to read the "sticky" important threads) we have found a simple and quick solution that will fix at least 98% of all problems that we see. Yours is extremely likely to be fixed by this solution as well.

Uninstall all your codecs. Trust me. All of them:
Uninstall DivX.
Uninstall XviD.
Uninstall ffdshow.
Especially uninstall any Codec packs, They are Evil!

Download and install ffdshow. You'll find it listed on the Media Configuration Guide.
__________________

There's not that fine a line between willing suspension of disbelief and something just being stupid.
NoSanninWa is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.