AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2006-01-01, 15:37   Link #1
Crimson
Ecchi Nazi
 
Join Date: Jul 2003
Location: Long Island NY
Age: 31
Send a message via AIM to Crimson
ZSNES Emulator

Ok, i just installed ZSNES Emulator and i'm trying to run a few games. The games works fine but my problem is that i can't get my controller pad to work. I have the XBOX360 usb controller installed. I have the correct driver and everything and it won't work for the ZSNES.

I don't know if i'm not doing something correctly or if the controller just doesn't work with Emulators.

If anyone can help me with this i would greatly appreciate it.
__________________
Sig removed by Mod (xris) because it exceeds the limits as requested in the forum rules.
Crimson is offline   Reply With Quote
Old 2006-01-01, 16:10   Link #2
Tursiops_G
Technoid
 
 
Join Date: Feb 2004
Location: Connecticut, USA
Age: 56
If you have a Standard Joystick Port on your Sound card, Perhaps it's causing a conflict(?)... Try disabling it, and see if that helps.

-Tursiops_G.
Tursiops_G is offline   Reply With Quote
Old 2006-01-01, 16:36   Link #3
Lefteris_D
Senior Member
 
 
Join Date: Apr 2001
Location: Athens, Greece
Age: 32
Let's assume that the controller and the drivers have been properly installed. Did you bother to configure it from within the emulator?

If not then start the emulator and go to Config > Input #1. Then select Keyb/gamepad and hit the Set Keys button. The on screen instructions should be quite clear from that point on.


Remember to post back if your problem has been solved.
__________________
...
Lefteris_D is offline   Reply With Quote
Old 2006-01-01, 17:41   Link #4
Crimson
Ecchi Nazi
 
Join Date: Jul 2003
Location: Long Island NY
Age: 31
Send a message via AIM to Crimson
Quote:
Originally Posted by Lefteris_D
Let's assume that the controller and the drivers have been properly installed. Did you bother to configure it from within the emulator?

If not then start the emulator and go to Config > Input #1. Then select Keyb/gamepad and hit the Set Keys button. The on screen instructions should be quite clear from that point on.


Remember to post back if your problem has been solved.
Ok it works now. Thanks alot ^^. What i wasn't doing was setting the keys using the controller, stupid of me. Thanks alot again.
__________________
Sig removed by Mod (xris) because it exceeds the limits as requested in the forum rules.
Crimson is offline   Reply With Quote
Old 2006-01-01, 20:07   Link #5
Ending
Senior Member
 
 
Join Date: May 2004
Also remember to try Snes9x, which, IMO, is better in the GUI. Try v1.42, since the later ones seemed to have some problems.

Last edited by Ending; 2006-01-04 at 11:38.
Ending is offline   Reply With Quote
Old 2006-01-03, 13:35   Link #6
Komataguri
Reverend K-Rist
 
 
Join Date: Apr 2004
Location: America's Wang.
Age: 30
Send a message via AIM to Komataguri
Quote:
Originally Posted by Wirhe
Also remember to try Snes9x, which, IMO, is better in the GUI. Try v1.42, since the later ones seemed to be some problems.

I also reccomend SNES9x.


Best SNES emu IMHO
Komataguri is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.