AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2006-01-10, 12:55   Link #1
Razz
Senior Member
 
Join Date: Nov 2004
A problem I've ran into - cant play videos anymore

Hi there. Just wondering if anyone knows the remedy to my problem. I installed the latest CCP pack and now no video file will play. Its really annoying since I have a ton of anime I need to watch. I've tried reinstalling CCCP and other codec packs too but nothing works....I don't want to re-install windows

Thanks in advance.
Razz is offline   Reply With Quote
Old 2006-01-10, 13:23   Link #2
Jekyll
Rozen Detective
 
 
Join Date: Dec 2005
Location: Germany
Age: 30
What media player are you using? Do you have any other codecs installed? Do you get some kind of error message? What does it say?

Also, you might try using MPlayer (official site) or VLC as a short term remedy. Those two players are independent from installed codecs and should work even if your DirectShow is broken or something like that.
__________________
Jekyll is offline   Reply With Quote
Old 2006-01-10, 13:32   Link #3
Razz
Senior Member
 
Join Date: Nov 2004
I use Media Player 10 (lol) mainly but I have tried media player classic and every other player. Media Player 10 says it cannot play the file because of unsupported file type, and Core Media Player says it cannot render the file. I'll that link, thanks.
Razz is offline   Reply With Quote
Old 2006-01-10, 14:37   Link #4
Kurz
Gao~ a sound for the ages
 
 
Join Date: Nov 2003
Location: I live in a relm of swirling of thought and emotion, Ever lost in the relm of infinite possiblities.
Age: 27
Razz if you know a little about IRC go to the cccp chat room. There is a link on their main page. All you need now is MIRC.
Kurz is offline   Reply With Quote
Old 2006-01-10, 16:37   Link #5
TheFluff
Excessively jovial fellow
 
 
Join Date: Dec 2005
Location: ISDB-T
Age: 28
If you installed TCMP after CCCP, it will probably have broken stuff (it installs its own filters, that aren't too nice). To test wether that is the case, or if you have some other filters that are causing trouble, get the CCCP Insurgent, run it, go to Tools -> Test render, open one of the files you're having problems with, wait while it works, and then copy/paste the contents of the box that pops up here. That way, we can tell if you have any abnormal filters or codecs interfering.
__________________
| ffmpegsource
17:43:13 <~deculture> Also, TheFluff, you are so fucking slowpoke.jpg that people think we dropped the DVD's.
17:43:16 <~deculture> nice job, fag!

01:04:41 < Plorkyeran> it was annoying to typeset so it should be annoying to read
TheFluff is offline   Reply With Quote
Old 2006-01-12, 23:24   Link #6
Kurz
Gao~ a sound for the ages
 
 
Join Date: Nov 2003
Location: I live in a relm of swirling of thought and emotion, Ever lost in the relm of infinite possiblities.
Age: 27
If you are still having problems Razz dont be afraid to go to that IRC chatroom. There is usually people there that will be more than happy to help diagnoise your problem.

I refer to it since it helped me greatly in the past.

www.cccp-project.net

Last edited by Kurz; 2006-04-20 at 20:39.
Kurz is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.