AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2006-01-12, 02:19   Link #1
Seiryuu
Senior Member
 
 
Join Date: Nov 2003
MPlayer messed me up?

I was trying to figure out how to make mp4s work, and decided to take a look at "mplayer", as suggested by arienai fansubs. I did not particularly like it, so I uninstalled and restarted. Now many videos either appear black but with proper sound or simply don't play at all, whether I use Windows Media Player, Divx, or my favorite, media player classic. I tried uninstalling/reinstalling/updating all my codecs, but nothing seems to work. help please.
Seiryuu is offline   Reply With Quote
Old 2006-01-12, 03:04   Link #2
RaistlinMajere
Now in MHD!
*Fansubber
 
 
Join Date: Dec 2003
http://cutka.szm.sk/files/ffdshow-20051129.exe (install with defaults except also enable Ogg Vorbis audio decoding, and disable video postprocessing and audio filters)

http://haali.cs.msu.ru/mkv/MatroskaSplitter.exe
RaistlinMajere is offline   Reply With Quote
Old 2006-01-12, 07:30   Link #3
Seiryuu
Senior Member
 
 
Join Date: Nov 2003
I have ffdshow 20051208. I use the codecs suggested by Animesuki exclusively. They've been all I needed until now.

May be a completely different problem, but when I try to install ffdshow, it fails to write the file "ffdshow.ax", though everything else writes fine.

Last edited by Seiryuu; 2006-01-12 at 07:45.
Seiryuu is offline   Reply With Quote
Old 2006-01-12, 09:59   Link #4
LytHka
Banned
 
Join Date: Jan 2004
Close all video and audio files playing when you're trying to install new ffdshow. If the problem still consists, a restart of your computer will do the trick, but before that uninstall ffdshow. After the restart, reinstall it. You need to have all other things mentioned in AnimeSuki's playback guide installed so that *all* of your anime will work.

About DivX player... that player is only meant to play DivX files and it can handle XviD... and not much else. I suggest you try either the already mentioned Media Player Classic which is described in AnimeSuki's Playback guide or Zoomplayer (the standard version will do). You can also try VLC player (also linked in AnimeSuki's guide) which uses its own media filters and doesn't require Haali's Matroska Splitter or ffdshow.
LytHka is offline   Reply With Quote
Old 2006-01-12, 10:10   Link #5
Kurz
Gao~ a sound for the ages
 
 
Join Date: Nov 2003
Location: I live in a relm of swirling of thought and emotion, Ever lost in the relm of infinite possiblities.
Age: 27
What i find a little wierd is that mplayer has its own internal codecs. I am wondering why it would brake the rest of his codecs.
Kurz is offline   Reply With Quote
Old 2006-01-12, 11:43   Link #6
ArchMageZeratuL
Aegisub dev
*IT Support
 
 
Join Date: Dec 2004
Location: Florianópolis, Brazil, Pale Blue Dot
Age: 29
I don't think that mplayer actually even does anything when it's installed... no registry tinkering or anything of the sort, as far as I know...

So, yes, that is very strange.
__________________
Aegisub developer [ Forum | Wiki | Bugtracker | IRC ]
ArchMageZeratuL is offline   Reply With Quote
Old 2006-01-12, 22:13   Link #7
IRJustman
Founder, Sprocket Hole
*Fansubber
 
 
Join Date: Apr 2004
Location: Fresno or Sacramento, CA
Age: 46
Another common problem I've heard is that Nero's MP4 splitter takes priority over the Haali splitter and it has problems parsing MP4 files from fansubbing groups. If you have Nero installed, you will want to disable that splitter. Locate the file "NDParser.ax", (usually in C:\Program Files\Common Files\Ahead\DSFilter), then deregsiter it using regsvr32.

For example, assuming the location above, you will need to type the following either at a command prompt or in Start/Run:

regsvr32 /u "C:\Program Files\Common Files\Ahead\DSFilter\ndparser.ax"

You need the quotes because the pathname has spaces in it.

Then, if you haven't done so already, install the Haali Splitter to enable MP4 support (which is turned on by default).

Then try using MPC again to open that file.

Good luck!

--Ian.
IRJustman is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.