AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2006-01-20, 15:37   Link #1
Edgewalker
Nani ?
 
 
Join Date: Mar 2004
Location: Emerald Forest ( yes its a real place. )
vp6 Encoding ?

Alright , Im having trouble with an avi file that uses Vp6 encoding . I searched around and found a Vp6 decoder prog , installed it . Now it will play but I only get audio . I recall that there was a special thing you had to do with Vp6 encoding to get the video working , but unfortunatly the thread that contained the info ( I think it was http://forums.animesuki.com/showthre...stpost&t=37497 ) has been lost in the hacking .

Edgewalker is offline   Reply With Quote
Old 2006-01-20, 17:30   Link #2
Sylf
翻訳家わなびぃ
*Fansubber
 
 
Join Date: Nov 2003
Age: 40
Send a message via MSN to Sylf Send a message via Yahoo to Sylf
For Vp decoder, I'm assuming you got this. And you can hear the audio play back? And it's in AVI format?

Have you tried installing Haali Media Splitter, and enable the AVI handling when installing it? I've heard that Microsoft AVI splitter can't handle sime (broken?) avi files, while this splitter can.

Once you have splitter and codecs in place, it shouldn't matter which media player you use, as long as it's DirectShow based.
Sylf is offline   Reply With Quote
Old 2006-01-21, 23:10   Link #3
Edgewalker
Nani ?
 
 
Join Date: Mar 2004
Location: Emerald Forest ( yes its a real place. )
thanks . works now
Edgewalker is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.