AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Notices

Reply
 
Thread Tools
Old 2006-04-13, 11:56   Link #1
justsomeguy
Senior Member
 
 
Join Date: Oct 2004
New Forum? Where is it? (Suzumiya Haruhi, Utawarerumono)

What happened to the Haruhi thread? It's listed as "moved," but when I click the link I'm told: "you do not have permission to access this page. This could be due to one of several reasons"
justsomeguy is offline   Reply With Quote
Old 2006-04-13, 12:01   Link #2
Kazu-kun
Senior Member
 
 
Join Date: Apr 2006
The thread was moved to the new haruhi forum... but now the forum is gone... what happened to it?
Kazu-kun is offline   Reply With Quote
Old 2006-04-13, 12:02   Link #3
Catgirls
I am mowing clowns
 
 
Join Date: Dec 2005
Quote:
Originally Posted by justsomeguy
What happened to the Haruhi thread? It's listed as "moved," but when I click the link I'm told: "you do not have permission to access this page. This could be due to one of several reasons"
Hmmm...you're the second peron that this has happen to. We created a separate forum for Suzumiya Haruhi. It can be found here:

-> http://forums.animesuki.com/forumdisplay.php?f=52

If you still can't access that, try logging out, clearing browser cache & cookies and then try logging back into AnimeSuki. You should see the new forum under "Series Discussion > Current Series Discussion"

Spoiler for Screen Cap of new forum in action:

Cheers.
Catgirls is offline   Reply With Quote
Old 2006-04-13, 12:05   Link #4
JanthraX^
Ace Archer
 
 
Join Date: Jan 2006
Age: 26
lol i got the same problem, i was just thinking that is was still being moved =[
__________________
JanthraX^ is offline   Reply With Quote
Old 2006-04-13, 12:07   Link #5
Maids! Maids! Maids!
Tsuruya Cultist
 
 
Join Date: Dec 2005
Location: San Francisco, CA
I'm having the exact same problem. I click on the link and get the "you do not have permission to access this page" error message. I suspected it move to Current Series Discussion, but it isn't showing up. I can't see it at all.
__________________
Maids! Maids! Maids! is offline   Reply With Quote
Old 2006-04-13, 12:07   Link #6
Village Idiot
Fate/ Stay Night
 
 
Join Date: Jun 2003
It says I dont have permission to view the page.
__________________
Sig removed by Mod (xris) because at 65,726 bytes it exceeds the limits as requested in the forum rules.
Village Idiot is offline   Reply With Quote
Old 2006-04-13, 12:09   Link #7
JanthraX^
Ace Archer
 
 
Join Date: Jan 2006
Age: 26
hmm, cleared cookies,cache restarted FireFox, did that ipconfig dnsflush thingy,
logged back in still cant see it =[
__________________
JanthraX^ is offline   Reply With Quote
Old 2006-04-13, 12:13   Link #8
justsomeguy
Senior Member
 
 
Join Date: Oct 2004
I do not even see the forum listed under Current Series, either logged in or logged out. Cleared my cache, exited Firefox, ran Ccleaner, and still nothing.
justsomeguy is offline   Reply With Quote
Old 2006-04-13, 12:13   Link #9
Catgirls
I am mowing clowns
 
 
Join Date: Dec 2005
Quote:
Originally Posted by JanthraX^
hmm, cleared cookies,cache restarted FireFox, did that ipconfig dnsflush thingy,
logged back in still cant see it =[
Okay cool. Thanks for the feedback. I'll shoot a PM to the Admins. Maybe something happened in the creation of the new forum. It's there. I can see it now.



Other people are there as well. Hrmmm...
Catgirls is offline   Reply With Quote
Old 2006-04-13, 12:24   Link #10
npal
I desire Tomorrow!
 
 
Join Date: Dec 2005
Location: Sixth Layer of Celestia
Age: 32
I usually use firefox, I couldn't see the forum.

Then I used IE.

I still don't see the forum
npal is online now   Reply With Quote
Old 2006-04-13, 12:32   Link #11
Catgirls
I am mowing clowns
 
 
Join Date: Dec 2005
Sorry about that people. I sent a PM to both NightWish and xris. Hopefully it'll get resolved shortly. If it's still a problem later, NoSanninWa might also be able to help. Cheers.
Catgirls is offline   Reply With Quote
Old 2006-04-13, 12:36   Link #12
NightWish
Crushcrushcrush
*Administrator
 
 
Join Date: Mar 2003
Age: 34
The forum is responding inconsistently, we'll need to wait for Mb81 to check there are no database issues. Try refreshing the page a few times.

Edit: (Mainly for Mb81) Server's 213.239.221.237 and 213.239.221.238 consistently respond with the error, the other addresses do not.
__________________
Lay down on the ground, and let the tears run from you, crying to the grass and trees and heaven, finally on your knees; Let me live again…

Last edited by NightWish; 2006-04-13 at 13:05.
NightWish is offline   Reply With Quote
Old 2006-04-13, 12:54   Link #13
RedFrame
A talking white tiger :O
*Graphic Designer
 
 
Join Date: Dec 2005
Location: Malaysia
Send a message via Yahoo to RedFrame
why dont try accessing from the animesuki index....
__________________

RedFrame is offline   Reply With Quote
Old 2006-04-13, 12:56   Link #14
felix
sleepyhead
*Author
 
 
Join Date: Dec 2005
Location: event horizon
Having the same problem as the people above... it's like it doesn't exist...

Can't the forum be recreated and all the stuff moved to the new one...

Edit : RedFrame... what do you mean ?

Edit2 : Looky here...


Searching for it or posts in it is useless... NO RESULTS every time... it's more like some people are privileged to see it and others are not... what kind of forum is it anyway... F/S Night type?... interesting how it has 25 guests (Catgirls post)...
__________________

Last edited by felix; 2006-04-13 at 13:11.
felix is offline   Reply With Quote
Old 2006-04-13, 13:06   Link #15
NightWish
Crushcrushcrush
*Administrator
 
 
Join Date: Mar 2003
Age: 34
Quote:
Originally Posted by BlackCatXIII
Can't the forum be recreated and all the stuff moved to the new one...
See my post above -- the problem exists on two of the servers so it isn't a problem with that forum as such. Recreating it will not help; chances are it will only make matters worse. I'm guessing there is a database master/slave (or whatever they call it in MySQL these days) sync issue.
__________________
Lay down on the ground, and let the tears run from you, crying to the grass and trees and heaven, finally on your knees; Let me live again…
NightWish is offline   Reply With Quote
Old 2006-04-13, 13:10   Link #16
Catgirls
I am mowing clowns
 
 
Join Date: Dec 2005
I can see Maids! Maids! Maids! in the new forum now, so as Nightwish wrote, give it time, try refreshing and you'll probably be able to see the forum.
Catgirls is offline   Reply With Quote
Old 2006-04-13, 13:14   Link #17
Shinji103
Crazy Devout Fanboy
 
 
Join Date: Dec 2005
Location: 1st Ra Cailum-class battleship Ra Cailum, port-side officer's bunks
I had the same problem as everyone else even after re-logging and everything, but I can see the section and access it now.
__________________
Shinji103 is offline   Reply With Quote
Old 2006-04-13, 13:15   Link #18
felix
sleepyhead
*Author
 
 
Join Date: Dec 2005
Location: event horizon
Quote:
Originally Posted by NightWish
See my post above -- the problem exists on two of the servers so it isn't a problem with that forum as such. Recreating it will not help; chances are it will only make matters worse. I'm guessing there is a database master/slave (or whatever they call it in MySQL these days) sync issue.
Hmmm... OK ... I think I get it... I'm not good with stuff like that ... As long as it will eventually become visible I'll wait as long as it takes
__________________
felix is offline   Reply With Quote
Old 2006-04-13, 13:39   Link #19
Shinji103
Crazy Devout Fanboy
 
 
Join Date: Dec 2005
Location: 1st Ra Cailum-class battleship Ra Cailum, port-side officer's bunks
Okay, now it's telling me I don't have permission to view it again, and the section isn't appearing for me either. >.>
__________________
Shinji103 is offline   Reply With Quote
Old 2006-04-13, 13:49   Link #20
AvatarST
◕‿‿◕
 
 
Join Date: Nov 2004
Location: Argentina
Age: 29
Send a message via AIM to AvatarST Send a message via MSN to AvatarST
Quote:
Originally Posted by Shinji103
Okay, now it's telling me I don't have permission to view it again, and the section isn't appearing for me either. >.>
Same. I could see it a while ago, but I get that now, and the section doesn't appear for me either.
__________________
AvatarST is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.