AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Support > Tech Support

Notices

Reply
 
Thread Tools
Old 2006-04-20, 22:50   Link #1
shadowdarkness
Junior Member
 
Join Date: Apr 2006
Mp4 problems

Hy anyone can help me a little ? if i try start mp4 the movie is slow and to clog i try using bsplayer and mplayer but not working any idea ? and the codec i using the Xp codec pack 1.3.3 and cccp codec pack so i dont know what to do plz help if you can
shadowdarkness is offline   Reply With Quote
Old 2006-04-21, 02:13   Link #2
NoSanninWa
Weapon of Mass Discussion
*Fansubber
 
 
Join Date: Feb 2003
Location: New York, USA
What is the processing speed of your CPU? I am guessing that your video was h264 encoded and that runs into trouble on processors of under 1 GHz.

One possible solution is to try using Media Player Classic for playback. Another possibility is to check and make sure you aren't running a lot of adware, spyware or other non-essential programs.
__________________

There's not that fine a line between willing suspension of disbelief and something just being stupid.
NoSanninWa is offline   Reply With Quote
Old 2006-04-21, 14:54   Link #3
Fel
Clean up princess
 
 
Join Date: Oct 2004
mplayer doesn't handle mp4 files too well.
Use the VLC and it will play just fine.
__________________
To be a man, you must have honor! Honor and a penis!
Fel is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:03.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
We use Silk.