AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2006-04-25, 16:07   Link #1
nick2951
Member
 
Join Date: Apr 2006
MS Igloo Help

I downloaded this Anime and when I went under my Windows media player, it wasn't there. I then went to my computer and tried to access it that way but an erroe message came up and wouldn't let me play it. Do I have to have another media player in order to play it and what is it? Also do I have to download it again?
nick2951 is offline   Reply With Quote
Old 2006-04-25, 16:14   Link #2
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
First we have to confirm you completed the download. What sort of internet connection do you have and how long did it take to download. Have you used BitTorrent before to download anime (I assume it was BitTorrent you used, if so what client).

Next, what was the error message.

What codecs you have installed (or better still, please read the [READ ME FIRST] AnimeSuki Playback Help Guide).

We simply need more information otherwise we will be just guessing in the dark.
xris is offline   Reply With Quote
Old 2006-04-26, 02:39   Link #3
nick2951
Member
 
Join Date: Apr 2006
Okay, installed the last codec (Mastroka) and re-downloaded the fansub. When I tried to play it under "Windows Media", it gave me a message saying that the file was not recognized by "Windows Media" but could try to play it anyways. I clicked okay and then another message popped up saying that the file has "embedded trutype font" and asked me if I wanted to load the fonts. I clicked okay and the same message poped up again as well as a small message saying error in loading the codec. I clicked okay again and it started playing but with sound only. What do I do?
nick2951 is offline   Reply With Quote
Old 2006-04-26, 03:56   Link #4
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
Since we now know it's a playback problem, I'll move the thread from Download Help to the Playback Help forum.

Next, I'll repeat what I suggested the first time
Quote:
Originally Posted by xris
(or better still, please read the [READ ME FIRST] AnimeSuki Playback Help Guide).
Use Media Player Classic (MPC) and ffdshow (as the guide suggests). Please list all the codecs you have installed, that might help. And don't say "I have the latest version" since that mean nothing since we can't look at your PC to see what version it actually is.

Does this problem happen with all three eps of Gundam MS Igloo? What about other fansubs (or at least other mkv files), do they playback OK?

BTW, there should be no need to download the eps agian, if you are getting the picture but no sound then it's just a codec / playback problem, not a download problem.
xris is offline   Reply With Quote
Old 2006-04-26, 11:59   Link #5
nick2951
Member
 
Join Date: Apr 2006
Okay, I did everything you and the link says to do. It is now playing both Audio and picture. However, there is no subtitles displayed. Did this fansub originaly come with subtitles or did I do something wrong again? Also, all codecs have been installed and updated.
nick2951 is offline   Reply With Quote
Old 2006-04-26, 12:14   Link #6
TheFluff
Excessively jovial fellow
 
 
Join Date: Dec 2005
Location: ISDB-T
Age: 27
You either didn't install VSFilter, or you didn't turn on the subtitles. First, make sure you've installed it (the instructions on how to get and install it are in the link xris provided). Then, make sure the subs are on (instructions here - they're written for CCCP, but the stuff about the tray icons applies to A-Suki's playback guide as well).

BTW, if you want to get rid of that annoying message that asks you if you want to load truetype fonts, go to your Start menu -> Programs and find the Haali media splitter settings. When you've opened it, click the Options tab, go to "Input", and click "Load embedded fonts". Set it to "Yes" using the dropdown menu at the bottom.
__________________
| ffmpegsource
17:43:13 <~deculture> Also, TheFluff, you are so fucking slowpoke.jpg that people think we dropped the DVD's.
17:43:16 <~deculture> nice job, fag!

01:04:41 < Plorkyeran> it was annoying to typeset so it should be annoying to read
TheFluff is offline   Reply With Quote
Old 2006-04-26, 12:16   Link #7
nick2951
Member
 
Join Date: Apr 2006
Okay, everything is working now. The picture freezes every now and then for a few seconds but its still working. Thanks guys for helping a newbie like me, I greatly appreciate it.
nick2951 is offline   Reply With Quote
Old 2006-04-26, 12:18   Link #8
TheFluff
Excessively jovial fellow
 
 
Join Date: Dec 2005
Location: ISDB-T
Age: 27
How fast is your computer?
__________________
| ffmpegsource
17:43:13 <~deculture> Also, TheFluff, you are so fucking slowpoke.jpg that people think we dropped the DVD's.
17:43:16 <~deculture> nice job, fag!

01:04:41 < Plorkyeran> it was annoying to typeset so it should be annoying to read
TheFluff is offline   Reply With Quote
Old 2006-04-26, 12:36   Link #9
nick2951
Member
 
Join Date: Apr 2006
1.5 Gz with DSL as the internet speed.
nick2951 is offline   Reply With Quote
Old 2006-04-26, 13:02   Link #10
TheFluff
Excessively jovial fellow
 
 
Join Date: Dec 2005
Location: ISDB-T
Age: 27
Hmm, that should be able to play most normal resolution h264 stuff without any skipping... What player were you using, again?
__________________
| ffmpegsource
17:43:13 <~deculture> Also, TheFluff, you are so fucking slowpoke.jpg that people think we dropped the DVD's.
17:43:16 <~deculture> nice job, fag!

01:04:41 < Plorkyeran> it was annoying to typeset so it should be annoying to read
TheFluff is offline   Reply With Quote
Old 2006-04-26, 13:17   Link #11
nick2951
Member
 
Join Date: Apr 2006
Windows media and Zoom Player, both are expirencing the same problems with the picture freezing for a couple of seconds but with the audio un-affected. Do I have to download a different player?
nick2951 is offline   Reply With Quote
Old 2006-04-26, 14:31   Link #12
TheFluff
Excessively jovial fellow
 
 
Join Date: Dec 2005
Location: ISDB-T
Age: 27
There's probably not much to do about it... one thing you could try is to open MPC, go to View -> Options -> Playback -> Output, and make sure that "DirectShow video" is set to "Overlay mixer".

After that, open the task manager (right-click the task bar to find it) and see if your CPU usage is at 100% or near 100% most of the time when playing h264 video. If it is, try closing down other programs (like BitTorrent clients etc.) before watching. You could also consider getting CoreAVC, a very fast H264 decoder, which unfortunately costs money...
__________________
| ffmpegsource
17:43:13 <~deculture> Also, TheFluff, you are so fucking slowpoke.jpg that people think we dropped the DVD's.
17:43:16 <~deculture> nice job, fag!

01:04:41 < Plorkyeran> it was annoying to typeset so it should be annoying to read
TheFluff is offline   Reply With Quote
Old 2006-04-26, 18:01   Link #13
nick2951
Member
 
Join Date: Apr 2006
Okay, did all what you suggested and am still having the same problem. Sigh...
nick2951 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.