AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Download Help

Notices

Reply
 
Thread Tools
Old 2007-01-18, 16:49   Link #21
SelfPossessed
Junior Member
 
Join Date: Jan 2007
I finished downloading the 12 gig torrent with two files set to download never. Interestingly enough, the I/O error keeps occurring and each time I restart I have to redownload around 15 megabytes of information that I lost.

I noticed that the download bar turned green as normal when a torrent completes. There is also a place where it says download complete! HOWEVER, the BitTornado icon did NOT turn white as it normally does when seeding upon completion; it's still gray.

Does anyone know why this happens and how I can stop the I/O errors from constantly occurring? Thanks in advance.
SelfPossessed is offline   Reply With Quote
Old 2007-06-03, 12:18   Link #22
4Wheels
Junior Member
 
Join Date: Jun 2007
IO:[Errno13]

Just reboot your computer.
4Wheels is offline   Reply With Quote
Old 2007-06-08, 08:57   Link #23
grey_moon
Yummy, sweet and unyuu!!!
 
 
Join Date: Dec 2004
Quote:
Originally Posted by 4Wheels View Post
Just reboot your computer.
Shouldn't that be "Power cycle and reinitialise"
__________________
grey_moon is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.