AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Reply
 
Thread Tools
Old 2006-10-28, 10:56   Link #1
Masashi
Hey..Where's my...oh crap
 
 
Join Date: Aug 2006
Location: Edmonton, Alberta, Canada
Age: 22
Send a message via AIM to Masashi Send a message via MSN to Masashi
Oh my...everytime I tried to download the main one's it turned up as a html document, with a list of the episodes from that fangroup, then I changed the format to torrent, and it worked, but it went to format .mkv, then I download the...H...something versions xD and it turned out to be .mkv also.
the .mkv format gave me only sound (like 231 minutes) and no video,
I'm depressed now, I really wanted to watch this anime.

Anyone know how to fix this?
__________________
Sig removed by Mod (xris) because at 192,059 bytes and 778 pixels it exceeds the limits as requested in the forum rules.
Masashi is offline   Reply With Quote
Old 2006-10-28, 11:48   Link #2
Lilith
Your average fangirl
 
 
Join Date: Dec 2005
Location: U.A.E. - Dubai
Age: 27
Which group's fansub are you following? Shortest way to solve anything is to install CCCP. But really, it's better to visit the playback forum.
__________________
I realized I have too many interests/ideas/emotions to convey in one sig.
Lilith is offline   Reply With Quote
Old 2006-10-28, 12:56   Link #3
Kaoru Chujo
Sakura Ayane
 
 
Join Date: Jul 2004
If you're trying the LuPerry fansub, you can choose the Xvid version rather than the h264 version. The quality may not be quite as good, but it will be easier for all systems to play. And I second Lilith's recommendation of the CCCP codec pack (read the FAQ before installing). Using the VLC media player is another thing you can try.
__________________
SAKURA Ayane 佐倉綾音 age 20. Dream Eater Merry; Hotarubi no Mori e (movie) Hotaru; Joshiraku Buratei Marii; NakaImo Miyabi; Kokoro Connect Yui's sister; Vividred Operation Akane; Toaru Majutsu no Index: Endymion no Kiseki (movie) Ladylee; Aiura Mei; Love Lab "Eno"; il sole penetra le illusioni Fuyuna; Eccentric Family Kaisei; High School DxD New Gaspard; Kimi no Iru Machi Asuka; Non Non Biyori Natsumi; Tokyo Ravens Suzuka; Engaged to the Unidentified Nadeshiko; Pretty Rhythm All Star Selection: Prism Show Best Ten (movie) Ayami, Rinne; Selector Infected Wixoss Yuzuki; Dragonar Academy Silvia; Gochuumon wa Usagi Desu ka? Kokoa; Knights of Sidonia Mozuku.
Hashihime blog | Twitter @nakanokimi | spring 2014 previews | spring 2014 schedule |
characters/seiyuus: Nisekoi |Nobunaga the Fool | Wixoss | Isshuukan Friends | Brynhildr in the Darkness | Kanojo ga Flag wo Oretara | Mangaka-san to Assistant-san to | Inugami-san to Nekoyama-san | Soul Eater Not | No Game, No Life | Is the Order a Rabbit? | Nanana's Buried Treasure | Mekakucity Actors | Mahouka Koukou no Rettousei | Bokura wa Minna Kawaisou | Soredemo Sekai wa Utsukushii | Coffin-Princess Chaika | Knights of Sidonia | Black Bullet

Last edited by Kaoru Chujo; 2006-10-28 at 13:19.
Kaoru Chujo is offline   Reply With Quote
Old 2006-10-29, 08:06   Link #4
demonix
Senior Member
 
 
Join Date: Jul 2006
Location: Hayes, Middx UK
Age: 34
Send a message via Yahoo to demonix Send a message via Skype™ to demonix
Most of the links on the animesuki site will take you to the site where the fansub group lists all the torrents they have available and then all you have to do is find the file that you wanted and download.

If you want my oppinion you should go for the froth-bite version as that is in .MP4 and all you need is the CCCP (which has already been suggested) and media player classic (which is included with the CCCP)
demonix is offline   Reply With Quote
Old 2006-10-29, 08:41   Link #5
Calca
Brina!
 
 
Join Date: Feb 2004
Location: Incognito
Yeah, having trouble with this as well but I already have CCCP installed.

It drains my computer resources and runs slow, which is strange because I have been able to play everything else I've ever downloaded without a problem.
Calca is offline   Reply With Quote
Old 2006-10-29, 10:25   Link #6
emptyeighty
Senior Member
 
Join Date: Jan 2006
Blame VSFilter's inability to render softsub karaoke at decent speeds (if you're watching LuPerry's 720p version that is). Try mplayer, it has much faster softsub rendering. You'll have to use -profile libass in the commandline or comment out [libass] in \mplayer\config to get ass working. And of course press j while playing to get subs to show up.
emptyeighty is offline   Reply With Quote
Old 2006-10-29, 13:24   Link #7
ImClueless
Rawr
 
 
Join Date: Apr 2006
Location: Canada
Ah so softsubs are the problem. I have an Athlon 64 3500+ and the video rendering lags behind the badly. Im even using CoreAVC. Must go try mplayer.

Edit: Ok tried Mplayer. It certainly runs at the correct speed now, but Mplayer isn't very user friendly. I tried adding -profile libass but it didn't work. Running it without any changes seems to work but the karaoke is messed up as well as the other effects. I also couldn't figure out what you meant by comment out [libass] in the config file. Perhaps you can elaborate? Thanks
__________________

Last edited by ImClueless; 2006-10-29 at 13:47. Reason: Edit: Tried Mplayer
ImClueless is offline   Reply With Quote
Old 2006-10-29, 14:02   Link #8
emptyeighty
Senior Member
 
Join Date: Jan 2006
Quote:
Originally Posted by ImClueless View Post
Ah so softsubs are the problem. I have an Athlon 64 3500+ and the video rendering lags behind the badly. Im even using CoreAVC. Must go try mplayer.

Edit: Ok tried Mplayer. It certainly runs at the correct speed now, but Mplayer isn't very user friendly. I tried adding -profile libass but it didn't work. Running it without any changes seems to work but the karaoke is messed up as well as the other effects. I also couldn't figure out what you meant by comment out [libass] in the config file. Perhaps you can elaborate? Thanks
-profile libass certainly works for me.. did you press j to enable subtitles?

Anyway, for the other method you'll have to edit a file called config (sic!; no extension) that is located in the subdir called \mplayer\ in your mplayer dir. Open it with any unix-newline compatible text editor, e.g. wordpad (not notepad!).

You should find a line hat says
Code:
[libass]
change it to
Code:
#[libass]
That way libass sub rendering will always be used when a file is played. Side effects are noted in the file. Pressing j is still required.
emptyeighty is offline   Reply With Quote
Old 2006-10-29, 14:50   Link #9
ImClueless
Rawr
 
 
Join Date: Apr 2006
Location: Canada
well with the -profile ass setting, the program wouldn't even start properly, anyway the #[libass] setting didn't seem to make a difference from when it wasn't enable. Saw exactly the same subs. Thanks for the help.
__________________
ImClueless is offline   Reply With Quote
Old 2006-10-29, 14:58   Link #10
emptyeighty
Senior Member
 
Join Date: Jan 2006
Quote:
Originally Posted by ImClueless View Post
well with the -profile ass setting, the program wouldn't even start properly, anyway the #[libass] setting didn't seem to make a difference from when it wasn't enable. Saw exactly the same subs. Thanks for the help.
Check your settings again. If done correctly it looks like this.
emptyeighty is offline   Reply With Quote
Old 2006-10-29, 15:20   Link #11
ImClueless
Rawr
 
 
Join Date: Apr 2006
Location: Canada
Ahhh I think I finally got it configured properly. The config file wasn't done properly and -profile libass does work. What happened was that the loader hangs for a fews seconds with the libass setting and I got impatient and turned it off XD.

Anyway, Mplayer does indeed render the subs much faster than VobSub, but it still lags a bit in the OP. However, it is now at least watchable. The title screen is the culprit for the problems because if you turn on subs after it passes there is no lag.

The other subs track on the file doesn't have the fancy effects and I guess doesn't lag because of it.

Thanks empty
__________________
ImClueless is offline   Reply With Quote
Old 2006-10-29, 15:23   Link #12
emptyeighty
Senior Member
 
Join Date: Jan 2006
Quote:
Originally Posted by ImClueless View Post
What happened was that the loader hangs for a fews seconds with the libass setting and I got impatient and turned it off XD.
I noticed this, too. Will poke Nicholi about it.

Quote:
Thanks empty
You're welcome

Edit:

Behold the solution:
[22:25:29] <Nicholi> hmm that means it is making a new cache each time...not good
[22:26:00] <Nicholi> goto your C:\Documents & Settings\username\ folder
[22:26:08] <Nicholi> do you see this file ? .fonts.cache-1
[22:26:29] <emptyeighty> yup
[22:26:35] <Nicholi> delete it
[22:26:46] <emptyeighty> done
[22:26:48] <emptyeighty> .fonts.cache-2 <-- this one also?
[22:26:57] <Nicholi> more then one @_@
[22:27:00] <Nicholi> yes delete all of them then
[22:27:13] <Nicholi> then run mplayer, it will cache...then try again
[22:28:46] <emptyeighty> loading time is still pretty long
[22:29:05] <emptyeighty> wait
[22:29:10] <emptyeighty> fixed after the 2nd time
[22:29:12] <Nicholi> the first time it caches
[22:29:19] <Nicholi> it is SUPPOSED to be long the very first time
[22:29:27] <emptyeighty> what does it do there?
[22:29:34] <Nicholi> cache all your system fonts in that file
[22:29:44] <Nicholi> so it can use them later if any ssa/ass uses those fonts

Last edited by emptyeighty; 2006-10-29 at 16:34.
emptyeighty is offline   Reply With Quote
Old 2006-10-30, 06:09   Link #13
Nicholi
King of Hosers
 
Join Date: Dec 2005
Age: 31
Indeed the most important thing about my MPlayer build (because it contains fontconfig so you can get all the loefly font support) is that you must WAIT on the very first run of MPlayer. It can take awhile depending on how much other junk you are doing at the same time. After that point a cache should be stored in C:\Documents & Settings\username\. And you will never have to wait for that delay again.

This all should happen about this time in the mplayer console.
Code:
[ass] auto-open
If the cache was successful or a cache has already been stored then you should see this right after that. Followed by the usual decoder/output stuff.
Code:
[ass] Init
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffodivx] vfm: ffmpeg (FFmpeg MPEG-4)
==========================================================================
==========================================================================
Opening audio decoder: [faad] AAC (MPEG2/4 Advanced Audio Coding)
If that seems to be all screwing up do as emptyeighty posted me saying, and delete the cache so it can be regenerated. But it should only happen once, and then there should be no more delay. If you see any errors around the ass area let me know, otherwise everything is working as it should.
Nicholi is offline   Reply With Quote
Old 2006-11-02, 17:38   Link #14
Masashi
Hey..Where's my...oh crap
 
 
Join Date: Aug 2006
Location: Edmonton, Alberta, Canada
Age: 22
Send a message via AIM to Masashi Send a message via MSN to Masashi
Ok, thanks everyone, I got it to work (Yay! ^.^)
I suppose I have to download a new Video player, to play the .mkv format,
anyone got suggestions, or must I download the CCCP codec's?
__________________
Sig removed by Mod (xris) because at 192,059 bytes and 778 pixels it exceeds the limits as requested in the forum rules.
Masashi is offline   Reply With Quote
Old 2006-11-02, 17:46   Link #15
ImClueless
Rawr
 
 
Join Date: Apr 2006
Location: Canada
CCCP is the most reliable way to go. Simple one time installation that takes care of just about everything.

I also finally got Mplayer to work properly. Yay
__________________
ImClueless is offline   Reply With Quote
Old 2006-11-02, 17:57   Link #16
Masashi
Hey..Where's my...oh crap
 
 
Join Date: Aug 2006
Location: Edmonton, Alberta, Canada
Age: 22
Send a message via AIM to Masashi Send a message via MSN to Masashi
Yea, thanks. I downloaded it, but I tried playing a avi, and it played, but the video and sound were out of sync.
__________________
Sig removed by Mod (xris) because at 192,059 bytes and 778 pixels it exceeds the limits as requested in the forum rules.
Masashi is offline   Reply With Quote
Old 2006-11-02, 18:01   Link #17
emptyeighty
Senior Member
 
Join Date: Jan 2006
Try reset settings on the 2nd page of CCCP settings. Which file are you trying to play? Did you use one of the included players?
emptyeighty is offline   Reply With Quote
Old 2006-11-02, 18:29   Link #18
Masashi
Hey..Where's my...oh crap
 
 
Join Date: Aug 2006
Location: Edmonton, Alberta, Canada
Age: 22
Send a message via AIM to Masashi Send a message via MSN to Masashi
Ok I'll try that right now.
Yea, I used Windows Media Player Classic.
__________________
Sig removed by Mod (xris) because at 192,059 bytes and 778 pixels it exceeds the limits as requested in the forum rules.
Masashi is offline   Reply With Quote
Old 2006-11-03, 17:53   Link #19
Masashi
Hey..Where's my...oh crap
 
 
Join Date: Aug 2006
Location: Edmonton, Alberta, Canada
Age: 22
Send a message via AIM to Masashi Send a message via MSN to Masashi
Gah, It lags with .avi format, and it still does not show any video for .mkv -_-
I'm using the CCCP Codecs, and I am Using Windows Media Player Classic.
__________________
Sig removed by Mod (xris) because at 192,059 bytes and 778 pixels it exceeds the limits as requested in the forum rules.
Masashi is offline   Reply With Quote
Old 2006-11-04, 00:23   Link #20
ImClueless
Rawr
 
 
Join Date: Apr 2006
Location: Canada
Are you watching Megami's sub? What kind of computer do you have? Did you have previous codecs installed before installing CCCP?
__________________
ImClueless is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 23:22.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
We use Silk.