AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Closed Thread
 
Thread Tools
Old 2004-01-02, 04:34   Link #1
ninraven
Member
 
Join Date: Nov 2003
Weird problem with dl's...

Happens once in a while, most currently on one piece batch 61-70. I downloaded it, audio is fine, can see the video, but it jerks. It's hard to explain, but its like something is trying to hold back the movement of the video but the video keeps going. When everything is still it's fine. I'm downloading it again, but since the one on animesuki is the only one, its hard to find another batch of it.

It happened before on a couple naruto episodes, i downloaded from a different person and they were fine. Like on ep 64 i had the same problem with the anbu eps. Anbu is a pretty reliable, as well as the one piece, fan subbers so i dont know what the problem is. Perhaps i need to update my torrent? I havent since i downloaded it over summer. Or am i not the only one having problems with these certain downloads?

If you need me to try to explain the problem better i will try, but for right now thats all i can think of.
ninraven is offline  
Old 2004-01-02, 18:04   Link #2
flammie
White Dragon
 
Join Date: Dec 2003
Please give more info on your system, os, player used, codecs installed, and what codec is being used when playing your files.
flammie is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.