AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Notices

Reply
 
Thread Tools
Old 2004-01-04, 19:30   Link #1
joecr1
Junior Member
 
 
Join Date: May 2003
Age: 36
Question Problem on the site

At http://www.animesuki.com/releases.php/c.html & http://www.animesuki.com/releases.php/d.html Which I went to from a link on http://www.animesuki.com/releases.php/b.html I get a blank page. Also the source code for that page is just basicly the opening & closing of HTML code. This was at 5:20 PM MST or MDT whichever it is now. It looks like right after I started this thread the problem was solved. Once again I love animesuki.com
joecr1 is offline   Reply With Quote
Old 2004-01-04, 19:35   Link #2
Flash_Squirrel
F&C Fanboy
 
Join Date: Nov 2003
Location: Saiph
Send a message via ICQ to Flash_Squirrel Send a message via AIM to Flash_Squirrel
Odd, it works for me.. Maybe just a browser hiccup?

Try to reload the page B and pass on the new page again, or use a different browser to test the link.
__________________
...So as I pray, unlimited blades work.
Flash_Squirrel is offline   Reply With Quote
Old 2004-01-05, 05:06   Link #3
GHDpro
Administrator
*Administrator
 
 
Join Date: Jan 2001
Location: Netherlands
Age: 35
Works fine for me too.

If this happens again, try another mirror (see the "Mirrors" page)
if you really want to look at those pages.

Otherwise, wait 15-30 minutes and try again to see if the problem is gone.
GHDpro is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.