AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Notices

Reply
 
Thread Tools
Old 2007-02-16, 03:54   Link #1
The Small One
Senior Member
 
 
Join Date: Jan 2003
Location: Germany
Thumbs down

Nothing here exept an old post.

Last edited by The Small One; 2013-09-01 at 04:46. Reason: old age
The Small One is offline   Reply With Quote
Old 2007-02-16, 04:03   Link #2
NightWish
…Nothing More
*Administrator
 
 
Join Date: Mar 2003
Age: 35
Yes, we are aware of the problem. As I don't know the full reason behind it I can't give you all the details. Mb81 has made some changes that are suppose to improve ... something. Speed or resilience if I understand it correctly. One of the side effects has been the loss of the server ID... I'm still trying to work out how to fix that.

If you're having problems add a line to your hosts file to use one of these as the forum address: 213.239.221.230, 213.239.221.231 or 213.133.113.171. They seem to be fine, the other addresses seem to return the 500 errors (for me at least, YMMV).
__________________
🐾
…to be bold, to be brave; it is the thinking that the heart can still be saved.
And the darkness can come quick. The danger's in the anger and the hanging on to it.
NightWish is offline   Reply With Quote
Old 2007-02-16, 05:04   Link #3
GHDpro
Administrator
*Administrator
 
 
Join Date: Jan 2001
Location: Netherlands
Age: 35
There may be a few forum IPs that no longer work. Mb81 asked me to remove *.233 and *.234 last night. Unfortunately DNS changes might take a while to propagate.
GHDpro is offline   Reply With Quote
Old 2007-02-16, 06:18   Link #4
Areguzanda
Ecchi!
 
 
Join Date: Nov 2006
Location: Oslo, Norway
Age: 27
when I tried to log in yesterday it said: you are using server Unknown
it still does but at least now I can log in.
do you even have a server named Unknown? :S
__________________


Areguzanda is offline   Reply With Quote
Old 2007-02-16, 06:47   Link #5
felix
sleepyhead
*Author
 
 
Join Date: Dec 2005
Location: event horizon
lol, yeah for me too, it says at the bottom:
Powered by vBulletin Version 3.6.2
Copyright ©2000 - 2007, Jelsoft Enterprises Ltd.
This forum makes use of images from the "Silk" icon set by Mark James.
You are using server Unknown.
__________________
felix is offline   Reply With Quote
Old 2007-02-16, 07:52   Link #6
GHDpro
Administrator
*Administrator
 
 
Join Date: Jan 2001
Location: Netherlands
Age: 35
The way IPs are reported on the server internally has changed in such a way that the script that displays server number can no longer determine which server you are on based on IP (all servers now supposedly report 127.0.0.1 as their own IP).

Anyway... this means everyone now gets the "You are using server Unknown" message.
GHDpro is offline   Reply With Quote
Old 2007-02-16, 13:02   Link #7
Flo
The Necessary Evil
 
 
Join Date: Dec 2004
Location: Peeing on Stinku's Grave
Ok we got another problem, seems that some of the thread links in this forum will direct us to http://www.animemanga.de/

Does this mean server is being hacked?
Flo is offline   Reply With Quote
Old 2007-02-16, 13:19   Link #8
-KarumA-
(。☉౪ ⊙。)
*Author
 
 
Join Date: Jul 2004
Location: In Maya world, where all is 3D and everything crashes
Age: 26
being redirected nonstop, srver connect trouble?

im not sure if this has been reported yet or if admins are bussy gdoing soemthing, but its difficult to check as well

it started when i wanted to go to the scond page in the fan art submitting section, you know fanart and self made thingies

everytime i pressed go to next page i got reirected to this site

http://www.animemanga.de/

why, only god knows, all i knew was that it was very annoying.. i pressed back to try and get to the page again this occured baout 4 times before i actually came to the second page

then i decided to post a message in one of the topics (thank god i saved the message) by quick reply, when i pressed post, nothing happened.. then i got a message above the quick reply screen saying that an error had occured and it couldnt get posted, i pressed okay, being kinda confussed..

i decided to drop here to try and see if t occured again and wether someone reported it yet.. but as soon as i pressed on the Forum & Feedback, i got reirected to the site again, the ares didnt show up int he above screen but its a site not an advert, after reloading the entire forum i went in again and got again redirected when i pressed make a new topic (for this message) and its even possible ill have to try and repeat posting this as well...

does anyone know what is going on? (i havent been ont he forums for about 5 days so i got no clue )
-KarumA- is offline   Reply With Quote
Old 2007-02-16, 13:30   Link #9
NightWish
…Nothing More
*Administrator
 
 
Join Date: Mar 2003
Age: 35
No. I believe the site is hosted on the same server... there is clearly a problem, but I don't think it is malicious. It could be a problem with the DNS changes GHDpro mentioned earlier.
__________________
🐾
…to be bold, to be brave; it is the thinking that the heart can still be saved.
And the darkness can come quick. The danger's in the anger and the hanging on to it.
NightWish is offline   Reply With Quote
Old 2007-02-16, 13:35   Link #10
monir
cho~ kakkoii
*Moderator
 
 
Join Date: Nov 2003
Location: 3rd Planet
Quote:
Originally Posted by -KarumA- View Post
it started when i wanted to go to the scond page in the fan art submitting section, you know fanart and self made thingies
Frankly, no. I don't know about others, but I've absolutely no idea which thread or the section you are referring to. Can you please post the url for that section? If you are talking about the Fan Creation section, then it seems to be working fine for me. See if it is working for you too. If not, give us more detail, so one of the experts can put their finger into the problem.

edit: Beaten by two poster. Now I certainly know how NightWish often feels.
__________________
Eat and sleep! And Solace. Sig by RRW.
Space Brothers Executive member of the ASS. Ready to flee at the first sign of trouble.
monir is offline   Reply With Quote
Old 2007-02-16, 13:47   Link #11
Mb81
Senior Member
 
 
Join Date: Jul 2003
Was a written mistake. I added single local IPs in order to decide which server is used (not only 127.0.0.1).

While doing it, i made a written mistake on one server. Instead of using port 8888, i used 888.

But the redirection issue, should be just shortly in the last 30 minutes (i may add).
__________________
PS: Athrun Vs. Playboy
Mb81 is offline   Reply With Quote
Old 2007-02-16, 15:00   Link #12
Cyz
"Show it to me"
 
 
Join Date: Dec 2005
Location: In solitude, where we are least alone
A little while earlier, everytime I tried to visit the forums it gives me a blank white page.
__________________
~~ Project Cyz ~~
"There is no spoon"
~~~~~
Currently Watching:
-- too lazy to put it together --
~~~~~
Current sig:
Takanashi Rikka from
Chuunibyou Demo Koi ga Shitai!
~~~~
Big thanx to Patchy for the sig
Cyz is offline   Reply With Quote
Old 2007-02-16, 15:13   Link #13
-KarumA-
(。☉౪ ⊙。)
*Author
 
 
Join Date: Jul 2004
Location: In Maya world, where all is 3D and everything crashes
Age: 26
Quote:
Originally Posted by monir View Post
Frankly, no. I don't know about others, but I've absolutely no idea which thread or the section you are referring to. Can you please post the url for that section? If you are talking about the Fan Creation section, then it seems to be working fine for me. See if it is working for you too. If not, give us more detail, so one of the experts can put their finger into the problem.

edit: Beaten by two poster. Now I certainly know how NightWish often feels.
yes Fan Creation forum, on the bottom of the page then the '2' buttoned link, although everything seems to be working in roer again, i could get here asap, which is good, last timei tried it took me 10 minutes to load the forum and then i got redirected again to that animamanga.de site, in other words the trouble Cyz was having as well

edit: im also able to post in that section again with quick reply, no trouble at all occured
-KarumA- is offline   Reply With Quote
Old 2007-02-16, 15:24   Link #14
monir
cho~ kakkoii
*Moderator
 
 
Join Date: Nov 2003
Location: 3rd Planet
Someone in another section of the forum mentioned that by flushing the DNS cache has solved the problem for him/her. Just thought I would mention it here.
__________________
Eat and sleep! And Solace. Sig by RRW.
Space Brothers Executive member of the ASS. Ready to flee at the first sign of trouble.

Last edited by monir; 2007-02-16 at 15:52. Reason: clarification!
monir is offline   Reply With Quote
Old 2007-02-16, 15:42   Link #15
Nightfly
The eternal sleeper
 
Join Date: Nov 2006
Location: NL, Rotterdam
Age: 27
Send a message via MSN to Nightfly
i got the same error today!

all the pages were redirecting to animemanga.de

at first i though i had some adware on my pc doing it, but i guess not.. hope it's solved
Nightfly is offline   Reply With Quote
Old 2007-02-16, 16:48   Link #16
felix
sleepyhead
*Author
 
 
Join Date: Dec 2005
Location: event horizon
@ Cyz

I'm gettin' similar problems..
Just a few minutes ago, I would get the white pages of doom each time I would try to preview my post. Clicked that button half a duzon times before it started working again. Mm. Seems to work now..

@ Nightfly

Yes it seems there was a problem, read Mb81 post above.
It seems that there was a slight typo in a recent update. Honest mistake..
__________________
felix is offline   Reply With Quote
Old 2007-02-17, 03:54   Link #17
Daniel E.
AniMexican!
*Moderator
 
 
Join Date: Dec 2005
Location: Monterrey N.L. Mexico
Quote:
Originally Posted by GHDpro View Post
Anyway... this means everyone now gets the "You are using server Unknown" message.
I just got this now:

You are using server Suiseiseki.

The forum suddenly feels more moe.
__________________
Daniel E. is offline   Reply With Quote
Old 2007-02-17, 04:24   Link #18
NoSanninWa
Weapon of Mass Discussion
*Fansubber
 
 
Join Date: Feb 2003
Location: New York, USA
Quote:
Originally Posted by Daniel E. View Post
I just got this now:

You are using server Suiseiseki.

The forum suddenly feels more moe.
Yeah, all our servers are now Rozen Maidens.
__________________

There's not that fine a line between willing suspension of disbelief and something just being stupid.
NoSanninWa is offline   Reply With Quote
Old 2007-02-17, 07:36   Link #19
felix
sleepyhead
*Author
 
 
Join Date: Dec 2005
Location: event horizon
Wow. Frikin' Awesome xD
* Reps Mb81
--------------------------------------------------------------------------
If only the lvls of rep would become moetised as well..
__________________
felix is offline   Reply With Quote
Old 2007-02-17, 08:23   Link #20
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
Quote:
Originally Posted by Cats View Post
Wow. Frikin' Awesome xD
* Reps Mb81
--------------------------------------------------------------------------
If only the lvls of rep would become moetised as well..
Then you are awarding rep to the wrong person.

NightWish created the script that identies the server, not mb81. Due to the unannounced server reorganisation, the script NightWish originally wrote to display the server number no longer worked so he had to update it. In the process he used names instead of numbers to identy the servers (and it's clear that he's a Rozen Maiden fan ).

As for the levels of rep, I was planning to one day update the reputation levels and "animify" the titles. Or at least run some sort of "Suggest new Reputation Level names" for the forum. But that's off-topic to this thread
xris is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.