AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Closed Thread
 
Thread Tools
Old 2004-01-12, 18:03   Link #1
AkihaTohno
Head of the Tohno Family
 
Join Date: Dec 2003
Location: Canada
Send a message via ICQ to AkihaTohno Send a message via AIM to AkihaTohno
Comic Party Revolution

Darn Xvid. Just as soon as the episode finishes, my computer crashes, and I'm using the codec Miyuki says too.

But when I switch back to my old codecs, everything is fine, except all Miyuki subs crash even BEFORE starting. Is this common?
AkihaTohno is offline  
Old 2004-01-12, 18:21   Link #2
Flash_Squirrel
F&C Fanboy
 
Join Date: Nov 2003
Location: Saiph
Send a message via ICQ to Flash_Squirrel Send a message via AIM to Flash_Squirrel
Its probably that the Miyuki encoder is using some obscure build for the Xvid codec..

Try an older versions of the ffdshow codec.
Flash_Squirrel is offline  
Old 2004-01-12, 20:09   Link #3
Shindo
Junior Member
 
Join Date: Jan 2004
My Episode isn't working

Everytime I play The Episode, it doesn't show anything. could anyone help me with this?
Shindo is offline  
Old 2004-01-12, 20:55   Link #4
rayearth
Member
 
Join Date: Nov 2003
Send a message via ICQ to rayearth
Here's 2 steps that works for 99% of the time.

1. Make sure you have the latest build of ffdshow installed. Note that is the 23rd May 2003 one. Before you shoot back at me saying "I got that already", please do check you really got this built. A lot of people ended up realizing what they had was an older May 2002 built when we INSISTED they check. You can get it directly here: http://prdownloads.sourceforge.net/f...3.exe?download

If you do already have that built installed, uninstall it, and all other codecs you have installed (unless you need to encode video, but if you do, then you should be able to get it working without having to ask anyway), then reinstall ffdshow again.

2. Go into ffdshow's configuration screen and in the codecs page, make sure xvid is set to "libavcodec". This is the default setting and if you did a reinstall, it should be set to this already. You might have set this to "xvid.dll" before due to the different builts of xvid before beta1.0 came out.

Now, if you've done those and it STILL doesn't work (meaning you're in that unlucky 1%), you might have better luck trying the xvid standalone Directshow filter (but you'd need to tell your player to bypass ffdshow to make it work). Personally, I haven't tried this myself (since ffdshow works for me), but I'm told by a few others it works just as fine. Anyway, you can get the filter here:

http://roeder.goe.net/~koepi/xvid.shtml

You might also want to take a look at some of the threads on our forum. You're not alone with these codec problems:

http://miyuki.animeconnection.net/fo...forum.php?f=14
rayearth is offline  
Old 2004-01-12, 21:42   Link #5
AkihaTohno
Head of the Tohno Family
 
Join Date: Dec 2003
Location: Canada
Send a message via ICQ to AkihaTohno Send a message via AIM to AkihaTohno
Okay, thanks Rayearth! It worked ^_^

And now all my videos play better then before too, even when zooming across the episode to a certain point. Instead of taking like, 20 seconds, it's only 2. TURRAH!
AkihaTohno is offline  
Old 2004-01-13, 06:52   Link #6
Shindo
Junior Member
 
Join Date: Jan 2004
Ahhh Thanks, That really Help
Shindo is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.