AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > General > Forum & Site Feedback

Notices

Reply
 
Thread Tools
Old 2007-10-14, 14:23   Link #1
GT4md
(Karagiozo Pextis)
 
 
Join Date: Oct 2007
Location: Greece
Signature Problem

My signature doesn't display in forum posts. I upload it from my PC and it display perfectly in my User CP. Also I cant see other members Sign. Is it an option that i must fix in my User CP?
__________________

I’m Everything and Nothing. The Reality Refuse my Existence. I am a DRAGON.
http://www.youtube.com/watch?v=Iw2us-TN7aA
GT4md is offline   Reply With Quote
Old 2007-10-14, 14:28   Link #2
Klashikari
Swords•Maidens Maniac
*Graphic Designer
*Moderator
 
 
Join Date: Mar 2006
Location: Europe, Belgium, Brussels
Age: 27
Send a message via Skype™ to Klashikari
Go to User CP, then "Edit options", then "Thread Dispay Option"
you should see 3 boxes about avatars, signatures and images. just match all of them.
Klashikari is online now   Reply With Quote
Old 2007-10-14, 14:56   Link #3
GHDpro
Administrator
*Administrator
 
 
Join Date: Jan 2001
Location: Netherlands
Age: 35
Also, while you can upload a signature image to the forum, you still need to include it in your signature with the [sigpic] vB code.
GHDpro is offline   Reply With Quote
Old 2007-10-15, 01:11   Link #4
Ice Climbers
Retired
*Graphic Designer
 
 
Join Date: Mar 2007
Location: Princeton University
I'm pretty sure it will show up in the posts after you changed your sig. I dont think the sig will show up in the posts you previously posted.
__________________
Ice Climbers is offline   Reply With Quote
Old 2007-10-15, 01:16   Link #5
Thingle
Banned
 
Join Date: Aug 2007
Location: Imperial Manila, Philippines
turn on signature display.
Thingle is offline   Reply With Quote
Old 2007-10-15, 02:01   Link #6
Aoie_Emesai
♪♫ Maya Iincho ♩♬
*Artist
 
 
Join Date: May 2004
Location: Unnecessary
Age: 28
Send a message via Yahoo to Aoie_Emesai
Quote:
Originally Posted by InternalBrain View Post
turn on signature display.
Sometimes, when I run into the "rate that sig" thread, I sometime find that some users signatures are not displayed. Usually I find that "Cyz" always seem to cause me the most trouble, when I try to view his Signature.
__________________

How to Give / Receive Criticism on your work / Like to draw? Come join Artists Alike
Visit my Deviantart Or Blog ~A Child should always surpass his/her parent, Remember.
Aoie_Emesai is offline   Reply With Quote
Old 2007-10-15, 03:23   Link #7
felix
sleepyhead
*Author
 
 
Join Date: Dec 2005
Location: event horizon
^ Actually, most people seem to use the [img] tag instead of the [sigpic] tag so the problem is probably that you have problems with the free host they're using.
__________________
felix is offline   Reply With Quote
Old 2007-10-15, 06:25   Link #8
GHDpro
Administrator
*Administrator
 
 
Join Date: Jan 2001
Location: Netherlands
Age: 35
The OP hasn't replied yet, but I still think I'm right

Of course, I can look into his account and see he DID upload a signature image using the forum. But like I said, you still need to add the [sigpic] vB code to your signature text in that case.

His current signature does not contain anything but the text you now see.
GHDpro is offline   Reply With Quote
Old 2007-10-15, 14:06   Link #9
GT4md
(Karagiozo Pextis)
 
 
Join Date: Oct 2007
Location: Greece
Quote:
Go to User CP, then "Edit options", then "Thread Dispay Option"
you should see 3 boxes about avatars, signatures and images. just match all of them.
O.K. Other Sign can display now
Quote:
^ Actually, most people seem to use the [img] tag instead of the [sigpic] tag so the problem is probably that you have problems with the free host they're using.
I used the direct upload from my PC (like the avatar) and failed. Now i use the [img] host and worked Perfect

Problem Solved Thenks Mina
__________________

I’m Everything and Nothing. The Reality Refuse my Existence. I am a DRAGON.
http://www.youtube.com/watch?v=Iw2us-TN7aA
GT4md is offline   Reply With Quote
Old 2007-10-15, 21:42   Link #10
Aoie_Emesai
♪♫ Maya Iincho ♩♬
*Artist
 
 
Join Date: May 2004
Location: Unnecessary
Age: 28
Send a message via Yahoo to Aoie_Emesai
Quote:
Originally Posted by Cats View Post
^ Actually, most people seem to use the [img] tag instead of the [sigpic] tag so the problem is probably that you have problems with the free host they're using.
That could be true, since from whenever, I don't remember, i've been using the "sigpic" now instead of [/img].
__________________

How to Give / Receive Criticism on your work / Like to draw? Come join Artists Alike
Visit my Deviantart Or Blog ~A Child should always surpass his/her parent, Remember.
Aoie_Emesai is offline   Reply With Quote
Old 2007-10-28, 08:11   Link #11
kwerks
WIRED
 
 
Join Date: Oct 2007
Location: New Jersey, USA
Send a message via AIM to kwerks
Quote:
Originally Posted by Klashikari View Post
Go to User CP, then "Edit options", then "Thread Dispay Option"
you should see 3 boxes about avatars, signatures and images. just match all of them.
Thank you!
__________________
kwerks is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.