AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2008-01-29, 16:00   Link #1
ShinigamiRukia
Ketchup Drinker
 
 
Join Date: Dec 2005
Location: In my room.
Age: 24
Send a message via MSN to ShinigamiRukia
Problem, not sure what exactly.

Since a couple of monthes ago my computer has began to run a bit slower than usual, when I would run something like flash, java, shockwave or a game after half an hour it would shut off, it is still doing that, but I could still be able to run like 3 programs at the same time and it wouldn't lag as much. Now i'm running one program and its runs terribly slowly, after a while it says theres and error in the program and I have to restart because it either run far too slow or freezes up. I've tried scanning with Zone Alarm but it finds nothing, when I try to scan with Housecall it said it found something wrong in the registry but since it runs on java my computer just shuts off after about half and hour of scanning. Know what it might be? Should I try to reformat?
__________________

Thanks mangalowres for the avatar ^^
Thanks vandakiara
for the sig. ^^

Last edited by ShinigamiRukia; 2008-01-29 at 16:22.
ShinigamiRukia is offline   Reply With Quote
Old 2008-01-29, 18:41   Link #2
hobbes_fan
You could say.....
 
 
Join Date: Apr 2007
What has changed in the registry? There should be a clear description. Have you tried a system restore to a point prior to it stuffing up. Is your anti spyware/antivirus up to date?

If you can boot to safe mode and the run the scan. Then do system Restore.
__________________
Before you ask "How do I convert fansubs to...." see the following
MP4 - http://forums.animesuki.com/showthread.php?t=47693
Convert AVI/MKV/MP4 to DVD
http://forums.animesuki.com/showthread.php?t=26308
hobbes_fan is offline   Reply With Quote
Old 2008-01-29, 18:47   Link #3
Myname
Senior Member
 
Join Date: Feb 2006
I think a clean re-install is in order.
Myname is offline   Reply With Quote
Old 2008-01-30, 06:44   Link #4
hobbes_fan
You could say.....
 
 
Join Date: Apr 2007
On what basis do yo recommend that? There's no clear diagnosis of the issue which may be a hardware isse, which in any event no amount of reinstalls is going to fix
__________________
Before you ask "How do I convert fansubs to...." see the following
MP4 - http://forums.animesuki.com/showthread.php?t=47693
Convert AVI/MKV/MP4 to DVD
http://forums.animesuki.com/showthread.php?t=26308
hobbes_fan is offline   Reply With Quote
Old 2008-02-03, 22:29   Link #5
ShinigamiRukia
Ketchup Drinker
 
 
Join Date: Dec 2005
Location: In my room.
Age: 24
Send a message via MSN to ShinigamiRukia
All my scanning stuff is up to date.The registry thing doesn't show up when I scan anymore, but my computer still suddenly shuts off, I tried doing a system restore it didn't really change. Npw what happens is that when I log in windows doesn't start so I have restart a few times before it does. Now, I got this thing when I started up my computer today:

http://img162.imageshack.us/my.php?i...tfsdfdsie9.png
__________________

Thanks mangalowres for the avatar ^^
Thanks vandakiara
for the sig. ^^
ShinigamiRukia is offline   Reply With Quote
Old 2008-02-04, 00:28   Link #6
hobbes_fan
You could say.....
 
 
Join Date: Apr 2007
As I can't make ot that error code is, could you input that into google (all the nmbers in sequence).

A repair install is probably in order, not a complete reinstall. But still lets make sure that is the only way to fix it.
__________________
Before you ask "How do I convert fansubs to...." see the following
MP4 - http://forums.animesuki.com/showthread.php?t=47693
Convert AVI/MKV/MP4 to DVD
http://forums.animesuki.com/showthread.php?t=26308
hobbes_fan is offline   Reply With Quote
Old 2008-02-04, 05:52   Link #7
Nenkitsune
Ive been MikuCaramellized
 
 
Join Date: Aug 2007
Location: Phoenix, AZ
Age: 26
Send a message via AIM to Nenkitsune Send a message via Yahoo to Nenkitsune
I'd go with hobbes and do a repair install. it's pretty easy. pop in the XP disk and choose install. there will be a point where it asks you to choose a partition to install XP onto. you should see your XP install on the list, and you should be able to hit R to repair. after you hit R if i remember correctly, it should start the repair process automatically.
__________________

もいちど。。。
Nenkitsune is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 13:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.