AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Download Help

Notices

Reply
 
Thread Tools
Old 2004-01-31, 08:54   Link #1
natuschan
Junior Member
 
Join Date: Jan 2004
explorer.exe problem after downloading a file

hey there everyone...

so i have this problem lately whenever i download a file: after it's downloaded, i want to play it... when i go to my office, it always says that there's an error with explorer.exe and it closes the office down.

i have no idea what the problem might be...

nath
natuschan is offline   Reply With Quote
Old 2004-01-31, 09:15   Link #2
xris
Just call me Ojisan
 
 
Join Date: Jan 2003
Location: U.K. Hampshire
Based on the little real info you have supplied, I would make a guess that this is a codec problem.

I had a similar problem with explorer about a month ago when certain groups started to use the new XviD beta encode. The problem I had was with only specific files, if I highlighted them then explorer would crash. Examples were Mermaid Forest by Live-eviL and maybe some of the Anime-Kraze Hundred Stories episodes (I maybe mistaken on these).

But for me it seemed that certain XviD encoded files caused this, or at least the new XviD 1.0 beta encodes. I solved this by upgrading my XviD codec but found this in turn caused other problems and so went to using just ffdshow as the only codec installed.

I think you need to look at the Media Configuration Guide sticky in the Playback Help forum. Don't think it's a Download problem at all.

Haha, 60 seconds before Flash_Squirrel
xris is offline   Reply With Quote
Old 2004-01-31, 09:16   Link #3
Flash_Squirrel
F&C Fanboy
 
Join Date: Nov 2003
Location: Saiph
Send a message via ICQ to Flash_Squirrel Send a message via AIM to Flash_Squirrel
Are you trying to read it from a different PC? Then it might be the preview of the file. If you don't have the correct codecs the preview tend to crash explorer for some unknown reasons.

xris beated me to it, damn
Flash_Squirrel is offline   Reply With Quote
Old 2004-02-01, 09:10   Link #4
natuschan
Junior Member
 
Join Date: Jan 2004
Talking thank you :)

i just wanted to thanx you guys you were right, it was a codec thingie... now, it's back to normal

nath
natuschan is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 21:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.