AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Tech Support

Notices

Reply
 
Thread Tools
Old 2008-05-19, 11:58   Link #1
SeedFreedom
Hina is my goddess
*Graphic Designer
 
 
Join Date: Dec 2005
Problem with Imageready

Hi there. I recently ran into a problem with my image ready. I started up image ready and i made a simple gif, no problems there. Now, I tried to add a boarder and i do what i always do. Stroke 2 white stroke 1 black. This time however there was a problem. The white turned into gray. Ive tried stroking gray and it is a different color. Not only that, when i try to use the paintbrush with white it turns gray as well. This has never happened before. Also it only shows up in the optimization step. In the original view it shows up as proper white.

Any help? Thanks.

Heres an example of my problem. The first gif is one i made a while ago. The second i just made now. You can see it is gray and not white.
__________________
Goodbye AnimeSuki
You have lost your once great spirit
SeedFreedom is offline   Reply With Quote
Old 2008-05-19, 21:50   Link #2
Ledgem
Love Yourself
 
 
Join Date: Mar 2003
Location: Northeast USA
Age: 28
Opacity levels, perhaps? Stroke strength?
__________________
Ledgem is offline   Reply With Quote
Old 2008-05-20, 00:33   Link #3
sa547
Senior Member
*Author
 
 
Join Date: Oct 2007
Location: Philippines
Age: 37
I'm guessing it's the color palette of the second avatar, where, instead of the expected white, you're seeing gray (as GIFs can only allow up to 256 selected colors for one palette). So you have to open the avatar's color palette and replace the wrong color with the correct one.
__________________
sa547 is offline   Reply With Quote
Old 2008-05-21, 00:16   Link #4
Potatochobit
Certified Organic
 
Join Date: Dec 2005
check your optimized settings. make sure no blending options are on.
__________________
*Retired*
Potatochobit is offline   Reply With Quote
Old 2008-05-21, 11:51   Link #5
SeedFreedom
Hina is my goddess
*Graphic Designer
 
 
Join Date: Dec 2005
Its weird but for some reason its fixed again. i think it may have been the opacity level. Sorry for the delayed reply but it seemed to be fixed and i didnt see much reaction initally but thanks for all your suggestions.
__________________
Goodbye AnimeSuki
You have lost your once great spirit
SeedFreedom is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 19:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.