AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Download Help

Reply
 
Thread Tools
Old 2008-06-29, 10:59   Link #1
Aquifina
Senior Member
 
 
Join Date: Aug 2007
UPNP Port 5000 and McAfee Firewall

I have a question I was hoping someone could help me out with.

I am running Windows XP, the McAfee Firewall, the official BitTorrent client, and a Linksys WRT54G router.

When I tried to first set this up, I tried to use UPNP. It was already enabled on my router, and I checked a box in McAfee labeled "UPNP Port 5000." However, I wasn't getting a green check box on my network connection in BitTorrent. I then went into the settings for "UPNP Port 5000" and checked a box labeled "Forward network on this port to network users who use Internet connection Sharing." That also didn't seem to work. I left alone all the other settings that included "5000" in fields for inbound and outbound TCP/IP ports, and blanks for fields labeled Inbound and outbound UDP ports. I suspect the problem may be here, but I'm not sure what I should do there.

So I used some instructions I found to do manual port forwarding through my router's configuration utility, and now I get the green check box.

However, it's my impression that UPNP is more secure, and I have a dynamic IP address, so I don't want to have to keep on changing my router settings. Does anyone know how I can get UPNP to work with McAfee?

Thanks in advance for any responses!
Aquifina is offline   Reply With Quote
Old 2008-06-30, 02:54   Link #2
Potatochobit
Certified Organic
 
Join Date: Dec 2005
why do you think it is mcafee causing the problem? do u get a 'this program is blocked' message pop up?

here is what you should do

#1: download and use utorrent, stop using the official one bittorrent

#2: enable port mapping in utorrent and enable UPNP on your router
be sure to read this thread and post any problems, your router is not from 2002 version is it? (old ones dont support upnp)
http://forum.utorrent.com/viewtopic.php?id=41897

#3: change the port to something over 10000, never use the default port, just in case!

#4 if you still get the firewalled message turn off mcafee, if the problem goes away, it really is mcafee

open mcafee-> configure-> internet and network -> firewall protection -> set to off

do the same for the antivirus if you want to be extra sure.

did the problem go away? if so we need to add utorrent permission to mcafee

if the problem did NOT go away, you must be using comcast or cox cable or your linksys is dead

has windows been acting weird lately? do you get bumped off video games? some times windows can corrupt and mcafee can to, in those cases a reinstall fixes them. (of course, reinstalling windows is a LAST resort)
__________________
*Retired*
Potatochobit is offline   Reply With Quote
Old 2008-06-30, 10:44   Link #3
Aquifina
Senior Member
 
 
Join Date: Aug 2007
I thought it was McAfee because I had enabled UPNP on my router. For whatever reason, though, that doesn't seem to work. I tried fiddling with the McAfee settings some more, but that doesn't seem to get UPNP to work. The *only* thing that does work is to manually do the port forwarding through my router. Anyhow, it's no big deal, because the manual port forwarding seems to work fine, and I've figured out how to easily change my settings when my IP address changes. Thanks for your post, though!
Aquifina is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 13:47.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
We use Silk.