AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2008-09-15, 00:42   Link #1
Green²
It's Magic
 
 
Join Date: Nov 2003
Location: Up and to the Left
Age: 34
Exclamation (Linux) MPlayer subtitle not correctly rendering

Video: Macross Frontier - 23 [gg]
OS: Ubuntu 8.04
Front end: SMPlayer

WindowsXP / CCCP screen caps:



Ubuntu / MPlayer & SMPlayer screen caps:



Missing the blue triangles in the MPlayer/SMPlayer caps. So how would one go by fixing those?

Last edited by Green²; 2008-09-15 at 16:38. Reason: OS vesrion corrected
Green² is offline   Reply With Quote
Old 2008-09-15, 03:39   Link #2
thr
Member
 
Join Date: Sep 2004
Quote:
Originally Posted by Green² View Post
Missing the blue triangles in the MPlayer/SMPlayer caps. So how would one go by fixing those?
Mplayer's libass ASS/SSA rendering library doesn't support drawing mode. You have to wait for the developer to add it. I wouldn't hold my breath.
thr is offline   Reply With Quote
Old 2008-09-17, 14:02   Link #3
trekdanne
Junior Member
 
Join Date: Sep 2008
Age: 25
Wasn't there some way to get vsfilter to work under mplayer
trekdanne is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 23:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.