AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Reply
 
Thread Tools
Old 2008-09-29, 18:48   Link #1
Shadow Kira01
Senior Member
 
 
Join Date: Jul 2008
Location: PMB Headquarters
video-audio sync issues (xvid avi)

Does anybody else notices that Ayako's Seto no Hanayome episodes are out of sync, as though the video is set at 23.97 frames, while the audio is set at 29.97 frames. If this is the case, is there any method to re-sync the audio with the video?

I didn't thought that the 6 frames difference would be much of a deal, but.. I guess it does.
Shadow Kira01 is offline   Reply With Quote
Old 2008-09-29, 21:38   Link #2
TheFluff
Excessively jovial fellow
 
 
Join Date: Dec 2005
Location: ISDB-T
Age: 27
audio doesn't have a framerate, but you should be aware that it's 23.976 frames per SECOND, and that 23.976/29.97 is ~1.25, meaning 25% more frames per second, so it isn't exactly a small difference
__________________
| ffmpegsource
17:43:13 <~deculture> Also, TheFluff, you are so fucking slowpoke.jpg that people think we dropped the DVD's.
17:43:16 <~deculture> nice job, fag!

01:04:41 < Plorkyeran> it was annoying to typeset so it should be annoying to read
TheFluff is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:54.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
We use Silk.