AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2008-10-02, 04:34   Link #1
lenftw
Junior Member
 
Join Date: Oct 2008
I have no colors when I load .mkv files on my new comp. .avi is fine. I have no idea what's going on. I just got this comp. Geforce 8800 vid card. Yeah... and here I was so excited I can watch things without lag, I get this color problem bs.

Oh, and opening anything with vlc or MPC gives me black and white also... uhh...

One last final thing, I use a VGA to DVI converter since my TV doesn't have a DVI port. I don't think it's the problem cause well.. I DO have color. Just not when I open stuff with .mkv on VLC or MPC...

Last edited by xris; 2008-10-02 at 05:00. Reason: Please use the "Edit" button instead of triple posting
lenftw is offline   Reply With Quote
Old 2008-10-02, 04:49   Link #2
Phantom-Takaya
INTJ
*IT Support
 
 
Join Date: Feb 2007
Location: Alaska
Age: 31
Send a message via AIM to Phantom-Takaya Send a message via MSN to Phantom-Takaya Send a message via Yahoo to Phantom-Takaya
I'm assuming ffdshow's video decoder is saturating the video. Go to the properties of ffdshow's video decoder and check saturation settings.

That or your codec is off.

Easiest resolution is to reinstall VLC, media player classic and the codecs. Change one setting at a time until it was set to how you had it originally. If one of the settings affects the colors, then reset that particular setting back.
__________________
"Even in a crowd, I was always alone." - Ernest Hemmingway
"God asks no man whether he will accept life. That is not the choice. You must take it. The only choice is how." - Henry Ward Beecher
Friend: "Evidence that you guys are made of epic win." Me: "That wasn't my goal. My goal is chaos, fear and...eggs."
Phantom-Takaya is offline   Reply With Quote
Old 2008-10-02, 04:55   Link #3
lenftw
Junior Member
 
Join Date: Oct 2008
I have no idea how to do all that. Can you tell me how to do that?

Also, how do I enable my codecs? I just installed it. Is there something I need to do for it?

Last edited by xris; 2008-10-02 at 05:02. Reason: Please use the "Edit" button instead of double posting
lenftw is offline   Reply With Quote
Old 2008-10-02, 05:17   Link #4
lenftw
Junior Member
 
Join Date: Oct 2008
Ok, I got my VLC player to show color after checking the freakin Direct 3D thngy but where is it for MPC? ,,
lenftw is offline   Reply With Quote
Old 2008-10-02, 05:29   Link #5
Phantom-Takaya
INTJ
*IT Support
 
 
Join Date: Feb 2007
Location: Alaska
Age: 31
Send a message via AIM to Phantom-Takaya Send a message via MSN to Phantom-Takaya Send a message via Yahoo to Phantom-Takaya
In MPC, while a video is running, right click and look in the Filters menu.
__________________
"Even in a crowd, I was always alone." - Ernest Hemmingway
"God asks no man whether he will accept life. That is not the choice. You must take it. The only choice is how." - Henry Ward Beecher
Friend: "Evidence that you guys are made of epic win." Me: "That wasn't my goal. My goal is chaos, fear and...eggs."
Phantom-Takaya is offline   Reply With Quote
Old 2008-10-02, 05:38   Link #6
lenftw
Junior Member
 
Join Date: Oct 2008
I'm looking at it. What next?

And it says saturation is off.

By the way, I had color for a second and not know how I did it.. except I had no sound. What the hell is going on. I've never had to do all this for my laptop....

All I need to do is change my output to DirectX 3D.. I mean, it's all I had to do for VLC player to get color. Can you have a 1 -> 2 -> 3 step to get there for VLC player?
lenftw is offline   Reply With Quote
Old 2008-10-02, 07:20   Link #7
martino
makes no files now
 
 
Join Date: May 2006
If you have CCCP, go under Settings, Reset Settings and Re-Register All Filters. If you're not using CCCP, then you better get it.
__________________
"Light and shadow don't battle each other, because they're two sides of the same coin"
martino is offline   Reply With Quote
Old 2008-10-02, 17:01   Link #8
Spectacular_Insanity
Ha ha ha ha ha...
*Graphic Designer
 
 
Join Date: Apr 2006
Location: Right behind you.
Age: 25
Quote:
Originally Posted by martino View Post
If you have CCCP, go under Settings, Reset Settings and Re-Register All Filters. If you're not using CCCP, then you better get it.
Seconded. CCCP is the best codec for playing all types of media files. If you haven't installed it yet, do so. The default settings should play for any type of multimedia file that you could possibly have. It works best with Media Player Classic, so make sure you have that as well.
__________________
Spectacular_Insanity is offline   Reply With Quote
Old 2008-10-02, 17:59   Link #9
Phantom-Takaya
INTJ
*IT Support
 
 
Join Date: Feb 2007
Location: Alaska
Age: 31
Send a message via AIM to Phantom-Takaya Send a message via MSN to Phantom-Takaya Send a message via Yahoo to Phantom-Takaya
Third to agree with this. If you don't have CCCP, uninstall your current MPC and download and install CCCP. CCCP comes with MPC.
__________________
"Even in a crowd, I was always alone." - Ernest Hemmingway
"God asks no man whether he will accept life. That is not the choice. You must take it. The only choice is how." - Henry Ward Beecher
Friend: "Evidence that you guys are made of epic win." Me: "That wasn't my goal. My goal is chaos, fear and...eggs."
Phantom-Takaya is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.