AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Reply
 
Thread Tools
Old 2009-05-10, 17:17   Link #1
Hyperion
Black Lagoon Social Club
 
 
Join Date: Dec 2003
Location: North Carolina
Age: 29
Question Media Player Classic and Windows7

I'm sitting here using the Windows7 RC, and MPC will not display subtitles. Now Zoom player works, and Windows Media Player shows them. Is it just a bug with MPC and Win7?
__________________
Hyperion is offline   Reply With Quote
Old 2009-05-11, 06:10   Link #2
problemedchild
_
 
 
Join Date: Nov 2003
Go to CCCP settings, click next. Now you should see a check box under the Haali Media Splitter section called Autoload VSFilter. Check it.

Worked for me at least.
problemedchild is offline   Reply With Quote
Old 2009-05-11, 06:15   Link #3
Craymel
Senior Member
 
Join Date: Jul 2008
I had this problem as well. Try looking in mpc options and see if auto-load subtitles in the playback menu is enabled or not. Enabling that option is what fixed my problem.
__________________
For proper anime playback use:
CCCP--Mplayer--Perian
Craymel is offline   Reply With Quote
Old 2009-05-11, 12:42   Link #4
Hyperion
Black Lagoon Social Club
 
 
Join Date: Dec 2003
Location: North Carolina
Age: 29
That fixed my problem Craymel, thanks.
__________________
Hyperion is offline   Reply With Quote
Old 2009-05-11, 16:12   Link #5
Craymel
Senior Member
 
Join Date: Jul 2008
No problem.
__________________
For proper anime playback use:
CCCP--Mplayer--Perian
Craymel is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 18:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.