AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Reply
 
Thread Tools
Old 2009-12-21, 15:52   Link #1
Ichigo-Sora
Senior Member
*Graphic Designer
 
 
Join Date: Nov 2007
.mkv Plays with No Audio and in Slow Motion

I'm having problems with .mkv files from certain sub groups, particularly [Shinji-Nekomimi]'s releases and some of [Lunar]'s Macross Frontier episodes. I can open these files, but they play with no audio and 1 second of the video takes around 3 seconds to play.

I am using CCCP, but with CoreAVC decoding the video instead of FFDshow. I have tried opening the files with other video players (Zoom Player and Media Player Classic), but the same problem occurs. I have no problem playing releases from other sub groups; it seems to only be those two. Any ideas on what seems to be wrong?
__________________
Ichigo-Sora is online now   Reply With Quote
Old 2009-12-21, 16:10   Link #2
TCman
Senior Member
 
 
Join Date: Mar 2009
Quote:
Originally Posted by Ichigo-Sora View Post
I'm having problems with .mkv files from certain sub groups, particularly [Shinji-Nekomimi]'s releases and some of [Lunar]'s Macross Frontier episodes. I can open these files, but they play with no audio and 1 second of the video takes around 3 seconds to play.

I am using CCCP, but with CoreAVC decoding the video instead of FFDshow. I have tried opening the files with other video players (Zoom Player and Media Player Classic), but the same problem occurs. I have no problem playing releases from other sub groups; it seems to only be those two. Any ideas on what seems to be wrong?
Hi,

Make sure you have installed (checked) the AAC decoder during the installation of the CCCP codec pack. If you already has done that, then go to FFDShow Audio Decoder Config and under AAC (Advanced Audio Codec) choose "Libfaad2" instead of "disable".

Hope this can help you a bit,

Good luck!
TCman is offline   Reply With Quote
Old 2009-12-21, 16:20   Link #3
Ichigo-Sora
Senior Member
*Graphic Designer
 
 
Join Date: Nov 2007
Thank you for trying to help ^^ Unfortunately, it was already set to "Libfaad2" before, and it didn't work.
__________________
Ichigo-Sora is online now   Reply With Quote
Old 2009-12-21, 17:50   Link #4
namaiki
Senior Member
 
Join Date: Dec 2009
Location: Sydney, Australia
Try install the latest CCCP (sept 09) and use the included Media Player Classic, if you're not.

Also, while the video is open in MPC, list what is under 'Play-> Filters'.
namaiki is offline   Reply With Quote
Old 2009-12-21, 17:54   Link #5
TCman
Senior Member
 
 
Join Date: Mar 2009
Maybe the playback problem got something to do with AAC (sbr) with samplerate of 96 kHz? I am not sure. Maybe try to check whether the mkv file's checksum whether it's bad or not.

There may be some codecs conflicts. Then you will have to uninstall the codec packs and re-install the codecs.

Hope this helps.
TCman is offline   Reply With Quote
Old 2009-12-21, 18:25   Link #6
Ichigo-Sora
Senior Member
*Graphic Designer
 
 
Join Date: Nov 2007
Quote:
Originally Posted by namaiki View Post
Try install the latest CCCP (sept 09) and use the included Media Player Classic, if you're not.

Also, while the video is open in MPC, list what is under 'Play-> Filters'.
Default DirectSound Device
Haali's Video Renderer
Audio Switcher
DirectVobSub (auto-loading version)
AC3 Filter
CoreAVC Video Decoder
ffdShow Audio Decoder

Quote:
Originally Posted by TCman
Maybe the playback problem got something to do with AAC (sbr) with samplerate of 96 kHz? I am not sure. Maybe try to check whether the mkv file's checksum whether it's bad or not.

There may be some codecs conflicts. Then you will have to uninstall the codec packs and re-install the codecs.

Hope this helps.
Hmm....I'll try uninstalling and re-installing and see if that helps.
__________________
Ichigo-Sora is online now   Reply With Quote
Old 2009-12-21, 18:28   Link #7
namaiki
Senior Member
 
Join Date: Dec 2009
Location: Sydney, Australia
Just uninstall AC3 filter and all should be well (hopefully ).
namaiki is offline   Reply With Quote
Old 2009-12-21, 20:03   Link #8
Ichigo-Sora
Senior Member
*Graphic Designer
 
 
Join Date: Nov 2007
I uninstalled it, but I'm still having the same issues ^^"
__________________
Ichigo-Sora is online now   Reply With Quote
Old 2009-12-21, 20:26   Link #9
namaiki
Senior Member
 
Join Date: Dec 2009
Location: Sydney, Australia
What is under filters now?
namaiki is offline   Reply With Quote
Old 2009-12-21, 20:32   Link #10
Ichigo-Sora
Senior Member
*Graphic Designer
 
 
Join Date: Nov 2007
Default DirectSound Device
Haali's Video Renderer
Audio Switcher
DirectVobSub (auto-loading version)
ffdShow Audio Decoder
CoreAVC Video Decoder
__________________
Ichigo-Sora is online now   Reply With Quote
Old 2009-12-21, 20:51   Link #11
namaiki
Senior Member
 
Join Date: Dec 2009
Location: Sydney, Australia
Try a reset all settings + re-register filters in the CCCP settings application.

Besides this:
http://www.cccp-project.net/forums/i...hp?topic=811.0
or just the standalone MPC-HC:
http://mpc-hc.sourceforge.net/

D:
namaiki is offline   Reply With Quote
Old 2009-12-21, 21:22   Link #12
Ichigo-Sora
Senior Member
*Graphic Designer
 
 
Join Date: Nov 2007
Quote:
Originally Posted by namaiki View Post
Try a reset all settings + re-register filters in the CCCP settings application.
Thank you! That did the trick ^^ The files are playing fine for me now.
__________________
Ichigo-Sora is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 15:08.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
We use Silk.