AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > AnimeSuki & Technology > Playback Help

Notices

Closed Thread
 
Thread Tools
Old 2004-03-07, 23:31   Link #1
ion
Junior Member
 
Join Date: Jan 2004
[ZU] A tree of Palme (engl. sub) Part 1.ogm

is it just me or is there no subs and 2 streams of japanese audio???
any help would be apreciated
ion is offline  
Old 2004-03-08, 22:58   Link #2
FinFangFoom
The Man, The Legend......
 
Join Date: Nov 2003
Location: Redmond, WA
Age: 37
Same problem, I've tried the different codecs' in the top sticky but I still can't get the subs to work. Also I can only get the second file to play, not the first.
__________________

OFFICIAL GAYEST SIGNATURE ON ANIMESUKI
Quote:
Originally Posted by gummybear
ps. hey FinFangFoom, can you change that pic of yours in the sig because when ever I read threads that have your message post in it would make people around me think I am watching gay porn, make it smaller or something
FinFangFoom is offline  
Old 2004-03-09, 14:25   Link #3
Toxn
Junior Member
 
Join Date: Feb 2004
i dont see any subs ether. looks like a good movie 2
Toxn is offline  
Old 2004-03-16, 02:45   Link #4
flash008
Junior Member
 
Join Date: May 2003
please! someone help, i use video lan, and both files work perfectly but no subs, i have also tried using media player classic, still the subs dont work
flash008 is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We use Silk.