AnimeSuki Forum (
-   Tech Support (
-   -   format external drive (

kayote 2012-08-26 13:20

format external drive
i have a drive that is 320gb AND i tried to format it by right click>format drive.

clicked staRT and then a message come up "windows was unable to complete the format"

so the i went to computer>manage>disc management and it says the file system is RAW.

now i cant add anything the drive. the data that was there is not important and i don't need it.

is there any way to format the drive and then be able to use it like normal and add anything i want.

please help

thank you.

Dante of the Inferno 2012-08-26 14:05

When Windows gives me flak, I pop in an Ubuntu USB. You can download it free (just search Ubuntu, and the main website will give you all the instructions - use a 4 GB USB). From there, I use the program gparted (Linux's partition manager) to wipe any and all partitions that Windows has trouble with. From there, I can completely repartition to something nice and new.

If you want to stay in Windows-land, there's a program called Partition Wizard that should do the same things gparted does (though I have yet to fully test its capabilities). The website also has a utility to for putting the Wizard on a Bootable USB in case you want to fiddle with your OS partition but are afraid of screwing up stuff if you're running on the drive that is being repartitioned.

Hope this helps.

SeijiSensei 2012-08-26 19:12

I recommend System Rescue CD in situations like this. Tools for disk partitioning.

kayote 2012-08-30 15:33

thanks for the advice. after i had posted i tried to format again and it worked. but there is still something wrong as it tells me when i am transferring files that the file path does not exists.

aeriolewinters 2012-08-30 20:39

maybe you have a defective cable.

sa547 2012-08-30 21:27


Originally Posted by aeriolewinters (Post 4328638)
maybe you have a defective cable.

Most likely; having experienced this, changing the cable may be more economical than ditching a drive that could be saved.

kayote 2012-08-31 16:10

that was my thinking as well. i tried to plug it into another usb port and it would not show up on the computer. so i think it is the cable

All times are GMT -5. The time now is 11:49.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.