AnimeSuki Forum (
-   Tech Support (
-   -   No Bios Access nightmare (

Goshin 2012-09-02 00:35

No Bios Access nightmare
so a friend of mine give me his laptop to reinstall windows xp for him
he but it second hand and there is an administrator password on bios so I can't access it, the problem is, it was programmed to access from the hard drive first before cd and usb. i've tried so many ways but failed, on my third day....

i put the hard drive on another pc to work with it, and booted systemrescuecd, i formatted the drive,
copying the cd files to the hdd don't seem to work,

i tried usb msdos98 and excuted winnt.exe but but got error after first restart
same thing with windows cd.
it will only boot from these devices once, when hdd is empty, but after it copies some files and restart, can't boot from these devices again. i have a feeling that is the reason for error

please help/adivise

I am in a third world country so custumer support is out of the question
laptop is an old acer travelmate

j0x 2012-09-02 02:20

accessing bios of laptops are different for each laptop manufacturers a quick google show this list see if the laptop brand you have is on it -

Goshin 2012-09-02 06:22

i know how to access the bios, but it locked with an administrator password. i've learned it is next to impposible to clear these passwords on laptops. i wanted to know if there was a way i could copy all the files to hdd from a different computer than automate the whole process, of installing windows xp, since it can only boot from hard drive. i have very limited knowledge in these things.

SeijiSensei 2012-09-02 07:22

A Google search for "clear bios password" brings up many links. This one seemed fairly comprehensive:

Some of them require opening up the computer. I would involve your friend in this task so if something goes wrong you'll share the responsibility.

j0x 2012-09-02 09:58

quick googling and Hiren's Boot-CD also has ways to remove the BIOS Password see this video
and the BIOS Cracker on that youtube video also has a homepage for more info here -

Dynamic tag cannot be rendered. (PrintableThread)

SeijiSensei 2012-09-02 14:34

He can't use a boot CD; that the source of the original problem.

However, now that i think about it, you could try removing the drive from the laptop and connecting it to a desktop machine. You may need a converter cable to do this. Then use something like fdisk to repartition the drive. Hopefully this will also overwrite the master boot record. (Windows guys, is that correct? If not, how can he do this?) Now if you reinsert the drive in the laptop, you should be able to get it to boot off a CD or USB stick since there will no longer be an bootable OS on the hard drive.

j0x 2012-09-02 17:44

we are heavily guessing... do provide the brand of the laptop as well as the model name of it then start googling about those along with the included problem of its bios

Goshin 2012-09-02 19:05

Acer Travelmate 2451 is make and model. if i had usb enclosure it could have worked. but i don't think Ebay works in this country.
at this point it is not even worth all the trouble, but fore some reason i just don't want to back down from the challenge.

j0x 2012-09-02 20:20


Originally Posted by Goshin (Post 4333180)
Acer Travelmate 2451

quick google and it shows this


Hey Guys,
I ran into the same issue except I work for a Highschool and one of the kids who was using our mobile lab decided to put a password on the BIOS and boot. That really stunk. The laptop is a newer Acer TravelMate and I was able to remove the password. I too googled the heck out of this one and couldn't find anything but "Your SOL unless you cough up the money to Acer". Here is what I did: In search for answers I removed the hardrive first. Then I went to remove the memory and noticed an odd looking thing. Plugged in just under the wireless card were black and red wires. I followed those wires for like 2 inches and tucked away in the dark was something that looked like a CMOS battery. I unplugged that, waited like a minute cause I was inspecting it, plugged it back in. With the harddrive out still I turned the computer back on and Viola! Shutdown, put the harddrive back in, and I was still in business. Hope that helped!


Goshin 2012-09-02 22:42

thanx a lot everyone, it looks like this did the trick one of the links led me here

specifically Rempass,

had to remove hdd so it could boot from usb,
copied the file to a dos7.1 installation cd
used YUMI Multiboot usb creator to make live cd,
started dos7.1 installation
then cancelled to go back to dos and executed rempass,
which although did not provide password was able reset bios.

once again thanx all, posted my steps so people won't have to go though this nightmare again

aeriolewinters 2012-09-03 01:15

how about flashing the bios from the OS?

Dist 2012-09-03 15:55


Originally Posted by aeriolewinters (Post 4333668)
how about flashing the bios from the OS?

How about reading that he has solved the problem? Not to mention that flashing from Windows is NEVER recommended and IF something goes wrong, which is likely (as google suggests if you search a lil), you'll never be able to boot it again as you can't even reflash it if you dont get a picture.

What I want to know is why the OP didn't just boot from CD. You don't need to access bios to change boot order ; Just hit f12 when the bios splash screen pops up. and instead of going to bios, it will give you a small window to pick the boot device. I am fairly sure using this does not require a password as it has nothing to do with accessing bios.

SeijiSensei 2012-09-03 16:12


Originally Posted by Dist (Post 4334447)
What I want to know is why the OP didn't just boot from CD. You don't need to access bios to change boot order ; Just hit f12 when the bios splash screen pops up

Not all computers have a BIOS which enables this feature. My ASUS 1201n does not, for instance. You have to enter the BIOS to change the order.

Dist 2012-09-03 18:13

^Really? My bad then. Lately at school we've been messing a lot with old computers, with random motherboards in many, and f12 has worked with each of them so I just assumed it's a default feature in each mb.

sa547 2012-09-03 21:07

F2, F12, and Del(ete): they're the keys to access the BIOS.

Also, to take apart and reassemble a laptop is like nightmarish dealing with a precision watch -- lose one tiny piece, and that thing could go haywire.

All times are GMT -5. The time now is 06:09.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.