AnimeSuki Forum (
-   Tech Support (
-   -   help!!! need tech support (

Riva' Bechtol 2004-01-18 15:35

help!!! need tech support
All of a sudden my bittorent doesn't work. I tried uninstalling and reinstalling it. Also I shut down my firewalls and my virus software to see if that works. So far nothing is working at all. I did a google search for the stated problem and none appeared. Am I the only one that this has happened too? I honestly need some direction to tackle this problem. So any help would be much appreciated. This is the error verbatum that I have recieved---------the procedure entry point ?GetDescription@wxFileType@@could not be located in the dynamic link library wxmsw24.dlll.-----Hopefully someone will have a clue as to whats going one and I can get this problem solved. Thanks!!!!

ElvenPath 2004-01-18 15:44

1. Backup your data

2. Find windows cd

3. Format c:

3. Reinstall your system

Riva' Bechtol 2004-01-18 15:53

I reinstalled bittorent again and it says this time-----problem getting response info - [Errno2] no such file or directory C.------then lists my documents and temp internet files. Is complete reinstallation the only way??? I sure hope not.

Flash_Squirrel 2004-01-18 15:56

Haem, Read the FAQs linked in my signature, you will find your answer. ^^

Check the FAQs about errors, to be precise.

Riva' Bechtol 2004-01-18 16:14

I went to that thread,(thank you btw ;) ) but my problem still persists. I tried the "save as" and that just made it become another problem by instantly dl'ing it without any content since it was only allocated and not dl'd. I'm a little bit confused since in your thread these problems don't seem to be liked in any way, and thus there is no answer to it. When I tried to delete my temp internet files it said------an exception occured while trying to run "shell32.dlll,Control_Rundll *c:\WINDOWS\System32\inetcpl.cpl*, Internet Options*-------So I'm still lost as to what to do.

Riva' Bechtol 2004-01-18 16:50

I tried trying all the different bittorent clients as well. For some reason none of them worked except Theshadows client which is wierd. Right now it's dling but I'm unsure why that would solve the problem. *shrugs*

All times are GMT -5. The time now is 07:26.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.