View Single Post
Old 2011-05-19, 08:57   Link #1609
PreSage
Hoodwinked...
 
 
Join Date: Nov 2006
Location: some random place out there...
Looking at the pic you captured of your desktop, I notice that you don't have the "create new shape layer" clicked (actually that button option isn't even there in your toolbar). You have the "exclude overlapping shape areas" option selected. You need to select the "create new shape layer" for the shapes to be created as a new layer each time.

There should be 5 buttons to the right of the "Radius" menu option on your toolbar. The "create new shape layer" button should be part of those 5 buttons. It should appear when you select the "shape layers" option (right now you have the "paths" option selected).
__________________
:|::|Sig Gallery|::|:
---------------


[/TH][/TR][/table]
PreSage is offline   Reply With Quote