View Single Post
Old 2006-06-03, 17:33   Link #204
aldeayeah
Isn't it sad Lancer-chan?
 
 
Join Date: May 2006
Location: Spain
Age: 33
Don't know what version of Windows you're using, but if it's XP, try doing this:

Control Pannel -> Regional and language settings -> Advanced -> Set locale for non-Unicode programs to Japanese

Reboot and reinstall it all. You can change that setting back to your language after you patch the game.

You should do this for all Japanese games you may want to install in the future.
aldeayeah is offline   Reply With Quote