View Single Post
Old 2011-05-18, 10:48   Link #262
Pellissier
♪~ Daydreaming ~♪
*Graphic Designer
*Administrator
 
 
Join Date: Dec 2005
Location: Italy
Quote:
Originally Posted by Snork View Post
Which I did just like you described. The sig is shown as set on my "Change signature" page, and it fits in the limit box. It seems it just fails to show up in actual posts. I thought it had something to do with "attach signature" option, but I don't see one here in this forum engine.
And I'm not sure how I could get a ban since the only two sigs I've used here so far failed to display despite being taken from this thread and obviously having been made in accordance with the forum rules.
Then again, I have notions like "You may not post new threads" and "You may not post attachments" down the page. That's why I assumed I probably just haven't been long enough here yet, and the same restrictions concern signatures. All I gotta do is wait, then.
There isn't such a thing like waiting to have the sign displayed. The only rules about signatures are the limitations (size, height, lenght).

I looked into your user's profile. You're using a signature picture, but your signature box field was empty (this way you're telling the system not to use any signatures). With signature pictures, you must add [SIGPIC][/SIGPIC] in the signature box. I've added it for you and as far I can see, your sign does show now.
But signature pictures, once loaded, don't appear on old posts. So it should appear on any posts you'll make starting now. Have a try.
__________________
Pellissier is offline   Reply With Quote