AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Support > Tech Support

Notices

Reply
 
Thread Tools
Old 2004-08-18, 15:56   Link #1
syntex
Error 641
 
 
Join Date: Dec 2003
Location: Canada
Help Installing Windows SP1

Hello - I havent updated my windowsxp in a long time and it seems that I need to install new ATI video drivers but before that I need to install Windows SP1 - and when i try to do that it gives me a message that says :

Service Pack Set Up Error:
"The file C:\windows\system32\drivers\atapi.sysis open or in use by another application"
"close all other applications and click retry"



The thing is that I closed all my applications at the time and . I have tried selecting both "archieve files" and "dont archive files" but they still give me the same message and I turned off my virus scan and firewall. Could some1 help me as to what I have to do to be able to install SP1? much thx in advance.
syntex is offline   Reply With Quote
Old 2004-08-18, 15:57   Link #2
NightWish
…Nothing More
*Administrator
 
 
Join Date: Mar 2003
Age: 39
First you'll want to fix the picture so we can actually see it... try www.imagehost.org
__________________
🐾
…to be bold, to be brave; it is the thinking that the heart can still be saved.
And the darkness can come quick. The danger's in the anger and the hanging on to it.
NightWish is offline   Reply With Quote
Old 2004-08-18, 15:58   Link #3
_Sin_
Member of the Year 2004!
 
Join Date: Apr 2004
Location: "And if thou doest not well, _Sin_ lieth at the door."- Genesis 4:7
Age: 34
Ummm, I can't see anything...
_Sin_ is offline   Reply With Quote
Old 2004-08-18, 16:13   Link #4
NightWish
…Nothing More
*Administrator
 
 
Join Date: Mar 2003
Age: 39
If the file is in use you need to stop running which ever program is using that file and retry.

To start with you'll want to close whichever applications are putting icons in your system tray (the bottom right hand corner of the screen). Then close any browser windows you don't need open. Press retry. If that doesn't work you can try killing processes using the task manager (but if you do this randomly you might hit an important one ). Your best bet would be to reboot and run the service pack before you load any other application.

If that still fails; run process explorer and use it to search for the file in question ( Select Search > Find from the program and type the name of the file).

That will tell you which processes are using that file. You'll need to find a way of stopping those processes (you could just kill them but there is often a better way).
NightWish is offline   Reply With Quote
Old 2004-08-18, 16:47   Link #5
Forse
r00t for life
 
Join Date: Jun 2003
Location: /dev/null
Quote:
Originally Posted by syntex
Hello - I havent updated my windowsxp in a long time and it seems that I need to install new ATI video drivers but before that I need to install Windows SP1 - and when i try to do that it gives me a message that says :

Service Pack Set Up Error:
"The file C:\windows\system32\drivers\atapi.sysis open or in use by another application"
"close all other applications and click retry"

The thing is that I closed all my applications at the time and . I have tried selecting both "archieve files" and "dont archive files" but they still give me the same message and I turned off my virus scan and firewall. Could some1 help me as to what I have to do to be able to install SP1? much thx in advance.

I had the same thing when I was installing sp1. Anyway it's virtual driver for DAEMON TOOLS or Alchohol (both used for mounting cd images). You'll have to delete those programs and reboot...only then you can install SP1
Forse is offline   Reply With Quote
Old 2004-08-18, 19:37   Link #6
KeinikuSuki
鶏肉がとてもおいしい。
 
Join Date: May 2004
Send a message via ICQ to KeinikuSuki
Quote:
Originally Posted by Forse
I had the same thing when I was installing sp1. Anyway it's virtual driver for DAEMON TOOLS or Alchohol (both used for mounting cd images). You'll have to delete those programs and reboot...only then you can install SP1
Actually, you don't in fact have to uninstall either program. Just navigate to C:\Windows\system32\drivers\. Once there, rename atapi.sys to anything else, for example "atapi.xxx".

A new copy of the driver will automatically be installed when you install Service Pack 1.
KeinikuSuki is offline   Reply With Quote
Old 2004-08-19, 00:15   Link #7
Raven_Zero
Senior Member
 
Join Date: Mar 2004
Location: USA NY
Send a message via AIM to Raven_Zero Send a message via Yahoo to Raven_Zero
or you could boot into safe mod and try installing it from there.
Raven_Zero is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:11.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
We use Silk.