AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Support > Tech Support > Playback Help

Notices

 
 
Thread Tools
Old 2006-04-23, 10:08   Link #1
Riria
Member
 
Join Date: Dec 2005
Video lagging problem

I just downloaded .MKV files and all those player thingy (yadda yadda) It works but the video is slow, some time the picture doesn't match with the sound. It's just bearable to watch but how do I make it faster?
Riria is offline  
Old 2006-04-23, 14:53   Link #2
animegoth666
Junior Member
 
 
Join Date: Apr 2006
Location: Uk england
Age: 35
Send a message via AIM to animegoth666 Send a message via MSN to animegoth666 Send a message via Yahoo to animegoth666
Quote:
Originally Posted by Riria
I just downloaded .MKV files and all those player thingy (yadda yadda) It works but the video is slow, some time the picture doesn't match with the sound. It's just bearable to watch but how do I make it faster?

Sounds like your having the same trouble as I am O.o thank god I ain't the only one lol ^-^;;
animegoth666 is offline  
Old 2006-04-25, 00:34   Link #3
AnimeOni
Raid-the-mods
 
 
Join Date: Nov 2003
Location: Sol System
well, let's see.

What is your video player and what codecs do you use?

also, slower systems can cause this? If you have a 1Ghz or slower, try disabling some running applications and free up RAM. how much RAM do you have?

As you can tell, we need some more information from you.
AnimeOni is offline  
Old 2006-04-25, 01:30   Link #4
Tiberium Wolf
Senior Member
 
 
Join Date: Dec 2004
Location: Portugal
Age: 38
Are the MKV files using xvid or h264 ?
__________________
Tiberium Wolf is offline  
Old 2006-04-29, 22:17   Link #5
Ledgem
Love Yourself
 
 
Join Date: Mar 2003
Location: Northeast USA
Age: 32
What processor are you using? Most likely it sounds like your system is struggling a bit. There's something you can try without touching your hardware:

What we're going to do is boost the process priority of your media player, which means that your processor will divert more attention to your player. I'll give you the instructions in step-wise form [this applies to Windows XP and possibly 2000, if you're using ME or lower please skip down to near the end of this post]:

1) Enter the task manager (alt+ctrl+del).
2) Go to your media player's process. You can do this easily by going to the Applications tab, finding your media player, right clicking it, and clicking "Go to Process" (should be at the bottom of that menu).
3) You should now be under the Processes tab, with a process highlighted. This is your media player. Right click the highlighted process, go to "Set Priority" and select "Above Normal" - now try playing back your video. Ideally, all synchronization issues should be resolved.

Note that if you close your media player and reopen it, Windows will have set the process priority back to "Normal" and you will need to set the process again (note that if you know the process name, you can simply go to the Processes tab and find it there. To find it even quicker, click on any process, and then press the letter of the beginning of your media player's process name to jump between processes beginning with that letter to make finding it easier). Also, if this method doesn't work, DO NOT try setting the process to "High" or "Realtime" - this won't provide any benefit, and will only make your system slow down and unresponsive.

If this method does work for you and you get tired of setting the process priority, note that certain media players (BSPlayer, and I believe VLC) have a setting within their options that allows you to set the player's process priority. This way, you won't need to worry about setting the process priority through the Task Manager whenever you want to watch videos - just open your media player, it'll set the process priority automatically, and you're good to go. You can also do this to set the process priority if you're using Windows ME or lower, or if your version of Windows won't let you adjust the process priority through the task manager.
__________________
Ledgem is offline  
Old 2006-04-30, 02:21   Link #6
iamtetsuo
Thinking Different Member
*Fansubber
 
 
Join Date: Jan 2006
Location: Santa Cruz, CA
Age: 34
Send a message via AIM to iamtetsuo
If what ledgem suggested doesn't work you can also try enabling "drop frames on slower machines" (as it is called in MPlayerOSX) or a similar option in your media player. In VLC it is simply "Skip Frames" under video (note the advanced box needs to be checked). Yes your video will be a little jerky. But unless there is a lot of on screen action it is usually hardly noticable and should correct out of sync audio and video.
__________________
Currently Watching: Keroro Gunsou, Lovely Complex, Baccano!
iamtetsuo is offline  
Old 2006-04-30, 02:34   Link #7
Tiberium Wolf
Senior Member
 
 
Join Date: Dec 2004
Location: Portugal
Age: 38
LOL... What Ledgem said would only work if there were more cpu cycles to be shifted to the player. Like if there was other programs using some of the CPU%. Then again are those programs doing something important?

The guy that started this post should have said in the first place what codec are the files using and what system he has.
__________________

Last edited by Tiberium Wolf; 2006-04-30 at 03:29.
Tiberium Wolf is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 20:35.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
We use Silk.