AnimeSuki Forums

Register Forum Rules FAQ Members List Social Groups Search Today's Posts Mark Forums Read

Go Back   AnimeSuki Forum > Support > Tech Support

Notices

Reply
 
Thread Tools
Old 2017-11-14, 18:36   Link #1
James Rye
Senior Member
 
 
Join Date: Oct 2014
Location: Germany
Only get a white blank page when entering marumaru.in

So around six months ago I was able to enter marumaru.in just fine then that suddenly changed and all I get is a white page when I enter it now. I got a new pc due my old one getting broken and yet that didn't changed anything either. Yet when I click on links from others to that website I can see the site just fine but the moment I click on the button to enter the main page I get a white blank page again.

So I wanna know what might be the cause of that and is there a way I can repair it? Some friends suggested getting chrome, but if firefox and IE can't see it why should chrome do so?
__________________
James Rye is offline   Reply With Quote
Old 2017-11-16, 08:16   Link #2
SeijiSensei
AS Oji-kun
 
 
Join Date: Nov 2006
Location: Under a Starry Sky
Age: 68
Try clearing your browser cache.
__________________
SeijiSensei is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 14:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
We use Silk.